Radio System Problems - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 12-12-2012, 01:30 AM
Senior Member
 
Join Date: Jul 2012
Location: Bellvue, WA
Elantra GT
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
markjenn is an unknown quantity at this point
(Thread Starter)
Radio System Problems

Thought I'd document an issue I had today with the radio/multimedia unit on my base (non-tech) 2013 Elantra GT. Basically the head unit crashed and wouldn't go into radio mode at all. Some buttons would work but very few and the screen often contained gibberish.

I cycled the ignition key when I was stopped and this solved the problem for a minute or so, but then it returned. When I got home, I pulled the fuse for the radio unit which caused a hard reset where I had to enter the date/time again. (It remembered my bluetooth pairings though.) That seemed to bring things back to normal. I think there are some bugs in the system.

If your radio needs "rebooting" it's a 15A fuse marked "Multimedia" in the interior fusebox which is accessed behind a plastic panel just above the driver's left knee. Might save you a needless trip to the dealer.

- Mark
markjenn is offline  
Sponsored Links
Advertisement
 
#2 Old 12-17-2012, 09:52 PM
Junior Member
 
Join Date: Nov 2012
Location: Montreal
Drives Elantra GT
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bigdaddio is an unknown quantity at this point
I just wanted to thank you for the info.

When I got into my car tonight I whacked my calf on the side panel (I guess near where the fuse box is). I then started the car and my radio wouldn't turn on at all. I cycled the ignition a few times but nothing. I figured I'd have to call the dealership tomorrow (even though the car is brand new these things happen).

I just read your post and went up and did the same thing and now my radio works.

Now I'm wondering about my build quality if I can accident smack a side panel and have the fuses come loose
bigdaddio is offline  
#3 Old 12-17-2012, 10:50 PM
Senior Member
 
M3Chef's Avatar
 
Join Date: Sep 2012
Location: Geyserville, CA
TG Elantra GT
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
M3Chef is an unknown quantity at this point
The media system in general works about as well as my last smart phone, which is to say not very well. No radio issues per se, but lots of ongoing issues with bluetooth linkage and storage issues (contact info, last called number, etc.).

M3Chef is offline  
#4 Old 12-20-2012, 11:20 AM
Senior Member
 
Join Date: Nov 2012
Location: Kalamazoo, MI
Drives Elantra GT
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jamina1 is an unknown quantity at this point
Mine has been doing something similar - 2 days after I purchased it I started the car and began to drive and the headunit rebooted. Everything was fine afterwards.

2 days ago while driving home from work, I had just started the car and begun to drive and it did it again. Basically what happens is that it just stops, goes black and reboots as if you just started the car.

I'm not sure what's up but if it keeps doing it I'll bring it up with the dealership.



Previously owned a 2005 Elantra GLS 5-door
jamina1 is offline  
#5 Old 12-20-2012, 01:56 PM
Senior Member
 
Join Date: Jul 2012
Location: Bellvue, WA
Elantra GT
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
markjenn is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by jamina1 View Post
I'm not sure what's up but if it keeps doing it I'll bring it up with the dealership.
I've has these reboots a few times too. Do you have a BT phone? I figure these glitches are probably associated with the pairing software.

Since the problem corrects itself and is probably not reproducible, I doubt you'll have much luck convincing the dealer to do anything, but let us know how that goes if you try.

- Mark
markjenn is offline  
#6 Old 06-09-2013, 11:35 AM
Member
 
Join Date: Mar 2013
Location: Montreal/canada
Hyundai elantra GT GL 2013
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcogt is an unknown quantity at this point
Today, my radio sopped working totally, nothing to do, it dosnt light up ! will call the dealer tomorrow.

Radio seems to be a problem in our GT's
marcogt is offline  
#7 Old 06-09-2013, 12:35 PM
Member
 
Join Date: Dec 2012
Location: Cardinal Country
Drives: 13 Elantra GT. Toy: 89 Shelby CSX-VNT
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
BorisTheSpider is an unknown quantity at this point
Quote:
Originally Posted by marcogt View Post
Today, my radio sopped working totally, nothing to do, it dosnt light up ! will call the dealer tomorrow.

Radio seems to be a problem in our GT's
Check your fuse first.

Lynn Travers
BorisTheSpider is offline  
#8 Old 06-09-2013, 05:43 PM
Member
 
Join Date: Mar 2013
Location: Montreal/canada
Hyundai elantra GT GL 2013
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcogt is an unknown quantity at this point
ya the fuse is ok
marcogt is offline  
#9 Old 06-09-2013, 11:56 PM
Member
 
Join Date: Jan 2013
Location: Montreal
2013 Elantra GT GLS Auto
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Frelo is an unknown quantity at this point
I had similar problems a while ago. Took a video of the problem & showed it to my dealer. They replaced it with no questions asked. No problems since, he says with his fingers crossed. :-!
Frelo is offline  
#10 Old 06-10-2013, 08:02 AM
Junior Member
 
Join Date: Nov 2012
Location: Missouri, USA
2013 Elantra GT Tech titanium silver, blue interior
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutch-brew is an unknown quantity at this point
Mine has done the same thing as well..
The first time it was just a blank screen that stayed on.. Couple weeks ago it was as i turned off the car, and the current song info just stayed on.

Called em and they ordered a new radio in, hopefully that will fix it

Mine also at times does the "reset" thing where it will turn off and ccome back on.

Hope a new radio will fix that as well
dutch-brew is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome