2007 Entourage No Start - Page 2 - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
post #11 of 26 (permalink) Old 05-01-2010, 12:24 AM
Senior Member
 
sbr711's Avatar
 
Join Date: May 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 13,267
Mentioned: 107 Post(s)
Quoted: 1235 Post(s)
sbr711 is an unknown quantity at this point
IP Modules came along as a rash, pretty much all been changed out.. I not seen 1 in probably over a yr now..

There is a recall for reprogram of IP module on some 2007, so have vehicle info ran on DCS the next visit to dealer.. done a couple already here in the last couple week.

<--- Please fill in the 'location' and 'what you drive(year & chassis) and engine size' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
Sponsored Links
Advertisement
 
post #12 of 26 (permalink) Old 10-28-2010, 12:11 AM
Junior Member
 
Join Date: Sep 2010
Location: Toronto, Ontario
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
sunjwd
re: TSB 07_90_009

I'm having this problem with my 2007 Entourage bought in Canada.
It was fine until about 2 months ago. Since then I have encountered the no start
problem 3 times. On the 2nd time I had it towed to the dealer. Of course by the
time they looked at it the next day is started perfectly.
They didn't want to replace the IP module, but rather said they felt they can fix
the problem by reprogramming my keys with the module.
Well then a couple days ago the problem happened again. Luckily after 15 min we were
able to start the van and drive home.

Symptoms fit the TSB:
- no crank, no start
- all other electricals working (radio, fan, power side doors)

I'm discouraged with the lack of knowledge at this dealer and will take it
in to another dealer. I'd booked a maintenance appointment but will tell them
about this intermittent problem and ask them to replace the IP module per the TSB.
Let's see if that works - the problem is the TSB says the problem must be seen by the mechanic,
kind of meaningless for an intermittent problem.

Does anyone know if Hyundai USA and Hyundai Canada share the same TSB reference numbers?
When I quoted the TSB number to the service adviser on the phone he said the description
of the one he found was not no start no crank.

sunjwd is offline  
post #13 of 26 (permalink) Old 11-03-2010, 09:40 PM
Junior Member
 
Join Date: Sep 2010
Location: Toronto, Ontario
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
sunjwd
re: TSB 07_90_009

Ok I found a local dealer whose service adviser had mercy (after some discussion - and pointing out that
since the issue is intermittent I could be stranded many times, get the van towed many times,
and they may never see it) and will change the IP module without actually seeing the problem
as per the TSB.
He calls it a "junction". The order number on the report matches that in the TSB and ends in "FFF".
He had to get authorization from his service manager. He has ordered the part and expects it to come in
next week. He booked me an appointment to get it replaced under warranty.

I am looking forward to it!

A note to fellow Canadians. Hyundai Canada and Hyundai USA uses different reference numbers for TSB.
Just quoting 07_90_009 will not help. I had to print it out and show the guy.
Unfortunately he would not give me the equivalent Canadian TSB#, saying it was confidential.
sunjwd is offline  
 
post #14 of 26 (permalink) Old 11-12-2010, 10:59 PM
Junior Member
 
Join Date: Sep 2010
Location: Toronto, Ontario
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
sunjwd
Today I took my Entourage in to Don Valley North Hyundai.
They replaced my IPM.
The old part number: 9195[b]5-4D100-OE
Although the work order said they ordered 9195[b]4-4D190FFF, the label on the actual
part said 9195[b]4-4D[b]190DL
This part number is different from the replacement parts listed in the American TSB. Maybe Canadian part
numbers are slightly different in addition to having different TSB numbers?

I hope this resolves my intermittent no-start problems.

I am really grateful that the adviser and service manager did not insist on actually seeing the
no-start before doing the service. As a result I'm making these guys my dealer.
This dealership is only 2 years old. They are just down the street from Hyundai Canada head office.
sunjwd is offline  
post #15 of 26 (permalink) Old 03-03-2014, 02:26 PM
Junior Member
 
Join Date: Mar 2014
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Mwhite100@cinci.rr.com is an unknown quantity at this point
Same problem.Matt
Mwhite100@cinci.rr.com is offline  
post #16 of 26 (permalink) Old 03-17-2014, 05:29 AM
Senior Member
 
gtd2000's Avatar
 
Join Date: Mar 2010
Location: Galashiels, UK & Sarasota, USA
2007 Hyundai Entourage - USA 20010 Hyundai i20 - UK 1995 Nissan 240SX SE - USA 1983 Suzuki GS450A
Posts: 233
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
gtd2000
Just do the jumper method and job done!
gtd2000 is offline  
post #17 of 26 (permalink) Old 12-10-2014, 11:20 PM
Junior Member
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
snagee is an unknown quantity at this point
For four years, I have been having this exact problem with my 2007 Entourage, and the dealership's service center continues to act like it is in my head. Four years, at least ten times stranded, including six times while we were out of state. They talk down to me, don't believe me, say they have never heard of any problem like this, and charge me for looking at it since I bought the car brand new and my warranty has expired. It doesn't matter that this began before my warranty expired. For those of you in Tucson, Arizona, Jim Click Hyundai is the worst. They make me feel two inches tall. To find out that this is a real problem makes me feel relieved, but it also makes me even more upset with the dealership. How can they do this to their customers?
snagee is offline  
post #18 of 26 (permalink) Old 12-10-2014, 11:47 PM
Senior Member
 
sbr711's Avatar
 
Join Date: May 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 13,267
Mentioned: 107 Post(s)
Quoted: 1235 Post(s)
sbr711 is an unknown quantity at this point
Quite common issue back in the day... just replaced module in customer car here a couple week ago.. it finally act up to verify concern,, but by the time you get set up to follow TSB,, it crank and fire just fine,, knowing about it from past, I just looked at number tag on old part and ordered replacement per number given in TSB.. approx $240 for the module I think it was, add 1 hr shop rate to swap and program RKE to new module

<--- Please fill in the 'location' and 'what you drive(year & chassis) and engine size' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
post #19 of 26 (permalink) Old 07-22-2016, 11:22 PM
Junior Member
 
Join Date: Jul 2016
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
brandee is an unknown quantity at this point
No crank/no start on 2007 hyundai Entourage

I'm having the same issue as everyone else. My van is no longer under warranty. What did you guys do to fix your problem? If you got it fixed have you have any other issues since fixing it?
brandee is offline  
post #20 of 26 (permalink) Old 07-25-2016, 02:33 PM
Member
 
Join Date: Jul 2016
Location: FWB FL
Drives 2012 Sonata Limited 2.0T
Posts: 44
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Synsterstar is an unknown quantity at this point
This is a rather old thread but wth, my wife's 07 does the same thing, the only thing I can narrow it down to is setting the alarm, if I just lock the doors havnt had an issue but if I make it beep then most of the time it's takes me a couple minutes of messing with it to get it to start
Synsterstar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome