Entourage 2007: Front Suspension Grinding Noise - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 01-31-2008, 01:39 AM
Junior Member
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rv12
(Thread Starter)
I have Hyundai Entourage, when taking right turns that are slightly elevated for e.g. driving into my drive way, I get grinding/clunky noise from the front on the driver side. It is like dragging metal shovel on side walk/

I took it to the dealer, initially they suspected strut on the passenger side and replaced it but the noise was still there...then they replaced tie end joint...and then finally after getting some tech help from Hyundai techline they replaced the sway bar and some bushes, then they replaced driver side strut the problem is persistant and easily reproducible...

I am not sure what else is left to be checked or changed in the front suspension
...it has been with the dealer most of the time after I bought it...I am really being patient all these days but I am getting disappointed now...

The dealer is very receptive and trying his best but looks like it is going no where except me revolving around the dealership..

could any one please help..
rv12 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-31-2008, 10:29 AM
Senior Member
 
byronguidry3732's Avatar
 
Join Date: Sep 2006
Location: Westminster, CO
2010 Genesis, 2009 Kia Sorento, 2008 Sonata, 2004 Jeep Cherokee
Posts: 2,927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
byronguidry3732 is an unknown quantity at this point
rv12,

Moved your post to the Entourage section.

Byron

Where's my bailout?
byronguidry3732 is offline  
#3 Old 01-31-2008, 12:12 PM
Junior Member
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rv12
(Thread Starter)
Thanks for moving it Byron.
rv12 is offline  
#4 Old 02-01-2008, 04:58 PM
Senior Member
 
Join Date: Dec 2007
Location: Central NY
2007 Entourage Limited 2008 Sonata SE 3.3 2008 Elantra 2010 Tucson
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
timk22 is an unknown quantity at this point
Sounds like it might be the driver's side outer CV joint - hasn't the dealer checked the axle assy by now?

Does it occur when making all right hand turns or just when making a slightly elevated turn?
timk22 is offline  
#5 Old 02-01-2008, 09:21 PM
Junior Member
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rv12
(Thread Starter)
Hi TimK,

Thank you very much for the reply! After much investigation by the dealership, it turned out that one of the bush on the driver side subframe/cradle(beneath engine) was slightly loose. They could find this out by using jakie and trying to raise each corner ..they found one to be having slightly loose they greased and secured the bush...and all the grinding noise disappeared )

It was a great releif!!

---Thanks again
rv12 is offline  
#6 Old 03-28-2008, 09:56 PM
Junior Member
 
Join Date: Mar 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
677222549
I have had a similar experience except it was diagnosed on the first visit. Apparently there is a bad batch of frame bushings out there on Entourage, Tuscon and Santa Fe's.

My two front bushings had self destructed and the two rear about to fall out as well (about 8000 kms on the odo). All replaced under warranty however I had also noticed excessive tire wear which Hyundai wouldn't address as I was told to speak with the tire manufacturer directly. (very non helpful)

In the end I was able to get the tires replaced under warranty after convincing them that the bushing problem (being part of the suspension) had caused excessive wear on the tires. So if anyone is noticing unusual tire wear this problem may be the cause and if so you should fight to have the tires replaced under warranty since the wear is a symptom of a failed Hyundai warrantied part. This saved me from buying a new set and I am now experiencing normal wear to date.

677222549 is offline  
#7 Old 04-25-2008, 09:08 AM
Member
 
whiterabbit's Avatar
 
Join Date: Sep 2006
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whiterabbit
I have the very same problem but on the Trajet in the uk , I have had 2 new struts in less than 3 yrs and its only got 21,500 miles.

Iam taking it back into the dealers to try and sort it out ,also just found out by the RAC who came to check the car , that the 2 rear brake pads havent been chaged since the day i took it from the show room .

bad hyundai dealer , bad boy .



Andrew
whiterabbit is offline  
#8 Old 12-03-2008, 08:05 AM
Junior Member
 
Join Date: Sep 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tylerpd1
I have this exact same problem with my '07 Entourage. The dealer won't schedule me in for another three weeks, and I am afraid to drive it too much. How much of a safety concern is this?
tylerpd1 is offline  
#9 Old 11-19-2010, 09:13 PM
Junior Member
 
Join Date: Apr 2008
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
demonseed
Hey
I am having this issue too.. just got it back today and they claim they fixed it.. nope you turn or do S like turns and you hear a grinding noise.
demonseed is offline  
#10 Old 11-20-2010, 09:18 AM
Senior Member
 
sbr711's Avatar
 
Join Date: Apr 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 8,807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
sbr711 is an unknown quantity at this point
Frame bush is safe to drive, just an annoying groan when under load/weight shift with body roll.. same with sway bar link noise..

We have a set ordered for an Entourage, and they is on National Back-Order.. we'll get them when vendor re-supplies HMA so that they can work way through distribution and out to dealers.


<--- please fill in the 'location' and 'what you drive' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome