Hyundai Forums : Hyundai Forum

Hyundai Forums : Hyundai Forum (http://www.hyundai-forums.com/forum.php)
-   Entourage Forum (http://www.hyundai-forums.com/entourage-forum/)
-   -   Replacing Infinity Sound System with Aftermarket Radio (http://www.hyundai-forums.com/entourage-forum/158877-replacing-infinity-sound-system-aftermarket-radio.html)

McDanielWE 04-13-2013 11:46 PM

Replacing Infinity Sound System with Aftermarket Radio
 
My OEM (Infinity multi-disc changer) needs to be replaced. The disc drive is broken. This Entourage has the Infinity Sound System. I have ordered the Metra 70-1004 harness for the 2006-up Hyundai. I have attempted to install an Alpine INE-S920HD and a Kenwood DDX470 replacement system. I have wired in the power (red {ignition}, orange {battery}, black {ground}). I have also connected the 4 speaker colors that are referenced on the Metra harness (white, green, gray, purple). I connected the antennae as well. The system comes on and displays everything as it should. However, I have no sound out of any of the speakers. This happened on both units. Can anyone tell me what I am doing wrong?

McDanielWE 04-14-2013 05:52 PM

I solved the mystery. The Infinity Speakers are powered by an amp that is not in the original radio. I thought it was. Once I connected the Amp Power to the harness it worked. I have definitely lost my edge since my teenage years when I would pop radios, speakers and amps in and out of vehicles in what felt like a matter of minutes.

Rob22315 04-23-2013 07:23 AM

Infinity makes the speakers and amp on these vehicles. Hyundai makes the HU. The CD players on these are very unreliable. I use a cassette tape adapter to play my mp3's through the stereo. Sounds great.

The HU on my 2008 went so I replaced it with a 2007 HU which has the tape player and sounds better that the 2008. $50 off eBay vs $700 new.

The CD player on the eBay unit didn't work for more than a week either but at least it didn't discharge my battery like the original unit.

gtd2000 04-30-2013 11:13 PM

I was thinking about the same kind of thing but our head unit is still working fine for now...^_^

I'd looked into this replacement head unit here:

Pioneer FH-X700BT CD receiver at Crutchfield.com

This is (supposedly) compatible with the Infinity system and even comes with all the necessary connectors to keep all the functions working apart from the steering wheel controls...

I'd do this method but we also have the factory overhead DVD player - I wouldn't want to lose this feature from the van.

The customer service rep at Crutchfield couldn't confirm if the DVD function would work but didn't think it would be too much trouble to get it working.

Do you have the factory overhead DVD player installed too?

The main reason for us swapping the factory head unit is to have Bluetooth function in the van....

hoosierdadi 12-01-2013 12:12 PM

Quote:

Originally Posted by gtd2000 (Post 1268096)
I was thinking about the same kind of thing but our head unit is still working fine for now...^_^

I'd looked into this replacement head unit here:

Pioneer FH-X700BT CD receiver at Crutchfield.com

This is (supposedly) compatible with the Infinity system and even comes with all the necessary connectors to keep all the functions working apart from the steering wheel controls...

I'd do this method but we also have the factory overhead DVD player - I wouldn't want to lose this feature from the van.

The customer service rep at Crutchfield couldn't confirm if the DVD function would work but didn't think it would be too much trouble to get it working.

Do you have the factory overhead DVD player installed too?

The main reason for us swapping the factory head unit is to have Bluetooth function in the van....

I'm trying to find out the same thing. My wife's van CD changer stopped working 1st, then the battery died and now the aux audio won't work either- need to replace the unit- but we can't lose the ability to have rear DVD audio.

Bassman4jesus 01-11-2014 08:38 PM

Quote:

Originally Posted by McDanielWE (Post 1258410)
I solved the mystery. The Infinity Speakers are powered by an amp that is not in the original radio. I thought it was. Once I connected the Amp Power to the harness it worked. I have definitely lost my edge since my teenage years when I would pop radios, speakers and amps in and out of vehicles in what felt like a matter of minutes.

I just replaced the head unit in my Hyundai Azera because I want to be able to stream music. Anyway, I set up everything correctly, soldered all my connections, used heat shrink, etc. Turned the unit on, it works fine, but there is NO sound just like you posted. The wiring harness from my unit has a "P. Cont" blue wire which is believe is to power the Infinity amp but the Scosche HY08B wiring harness does not have a wire for the amp. How did you determine where to wire it into to get the amp to work???

griam01 05-05-2014 05:53 PM

Did anyone determine if you can replace the factory Unit with an aftermarket and the DVD player is not affected?

Nsquishee 10-06-2015 10:28 PM

Any Luck?
 
Quote:

Originally Posted by Bassman4jesus (Post 1895306)
I just replaced the head unit in my Hyundai Azera because I want to be able to stream music. Anyway, I set up everything correctly, soldered all my connections, used heat shrink, etc. Turned the unit on, it works fine, but there is NO sound just like you posted. The wiring harness from my unit has a "P. Cont" blue wire which is believe is to power the Infinity amp but the Scosche HY08B wiring harness does not have a wire for the amp. How did you determine where to wire it into to get the amp to work???

Hi Bassman4jesus...I'm having the same problem with my '06 Azera with Infinity system. Hooked up the HY08B harness using the "power antenna/remote amp" on my Pioneer head unit, but no sound. I figure it has to do with the amp not turning on. Did you resolve your issue? If so, how?

MISTERDIEABETIC 11-13-2015 09:50 PM

I just put an Alpine INE-w940 in an 07 Entourage today and the rear dvd audio DID NOT WORK! I am currently trying to find the audio outputs from the DVD player and wire some RCA cables to them so I can hook them up the the inputs on the Headunit.

gtd2000 11-16-2015 09:23 PM

Quote:

Originally Posted by MISTERDIEABETIC (Post 3814042)
I just put an Alpine INE-w940 in an 07 Entourage today and the rear dvd audio DID NOT WORK! I am currently trying to find the audio outputs from the DVD player and wire some RCA cables to them so I can hook them up the the inputs on the Headunit.

I shall be watching your posts with great interest! :nerd:
So did the DVD still play DVD's but only without sound at the rear (sound coming from the front) or no sound at all?

I'd love to replace with factory unit with something that supports BT and digital media via USB or SD card etc.

I was on a road trip at the weekend and decided to make up some DVD's for my daughter to watch but the unit would not read any of the DVD's that I made...

I tried some (+ahem+ dodgy+ old+) DVD's I bought overseas, that were obviously burned by third parties and they appeared to work without any trouble....


All times are GMT -4. The time now is 04:33 PM.

Powered by vBulletin® Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome