Clicks when turning... - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 02-04-2013, 02:47 PM
Senior Member
 
radar2000's Avatar
 
Join Date: Jun 2008
Location: Toronto, Canada
Drives: 2009 Santa Fe Limited
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
radar2000
(Thread Starter)
Clicks when turning...

This weekend I noticed that my 2009 Sante Fe has developed 3 distinctive clicking sounds when I'm driving into a turn. It seems to be coming from the front end of the car.

To expand on this further, if I'm at a complete stop/or a slow roll and I give it gas and turn either left or right, I can get the car to make 3 clicks sounds.

Today, it seems that these clicks are more frequent and louder.

Does anyone know what this could be? Either way, I'm going to schedule an appointment at my dealership.

Cheers!
radar2000 is offline  
Sponsored Links
Advertisement
 
#2 Old 02-04-2013, 02:58 PM
Senior Member
 
canderson's Avatar
 
Join Date: Mar 2009
Location: Colorado, USA
2008 Limited
Posts: 4,713
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
canderson is an unknown quantity at this point
CV joint or wheel bearing? Have either been checked recently? The sound you describe gives the impression of the former. The latter has been a bit more common on this model, but can usually be heard as a different sound (not a click) when just driving down the road as well.

Let us know what you find.
canderson is offline  
#3 Old 02-04-2013, 02:58 PM
Senior Member
 
Join Date: Jul 2011
Location: Calgary
2009 SF LTD
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nemohm
One would rule that the CV joint is the usual suspect as a source for clicking while turning.
Having both sides fail simultaneously, and limit the clicks to 3--->quite puzzling here.

2009 - still in warranty;
BTW- what is the mileage?
nemohm is offline  
#4 Old 02-04-2013, 03:31 PM
Senior Member
 
radar2000's Avatar
 
Join Date: Jun 2008
Location: Toronto, Canada
Drives: 2009 Santa Fe Limited
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
radar2000
(Thread Starter)
Quote:
Originally Posted by canderson View Post
CV joint or wheel bearing? Have either been checked recently? The sound you describe gives the impression of the former. The latter has been a bit more common on this model, but can usually be heard as a different sound (not a click) when just driving down the road as well.

Let us know what you find.
Thanks for the response.

Maybe my description of a click is a bit mild. It's a more progressive sound like a mid pitch clunk. Very distinctive 3 clunks and goes away as soon as I straighten out.

My appointment is set for tomorrow. I will let you know.

...I'm also going to have them examine my TPS as I've been experiencing some rough cold starts/fluctuations and dead pedal feel when I stomp on it and go nowhere. Knowing my luck, no codes will be stored and they will come back with the can't duplicate the symptoms response.

Cheers!
radar2000 is offline  
#5 Old 02-04-2013, 03:34 PM
Senior Member
 
radar2000's Avatar
 
Join Date: Jun 2008
Location: Toronto, Canada
Drives: 2009 Santa Fe Limited
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
radar2000
(Thread Starter)
Quote:
Originally Posted by nemohm View Post
One would rule that the CV joint is the usual suspect as a source for clicking while turning.
Having both sides fail simultaneously, and limit the clicks to 3--->quite puzzling here.

2009 - still in warranty;
BTW- what is the mileage?
Thanks for the response.

When I noticed the click...clunk sound, it first happened whenever I turned right. But just this afternoon during lunch, I could also get it to clunk to the left???

It's a 2009 Santa Fe with 55,000 KMs.

Cheers!

Last edited by radar2000; 02-04-2013 at 03:38 PM.
radar2000 is offline  
#6 Old 02-04-2013, 05:13 PM
Senior Member
 
Join Date: Sep 2005
Location: Magna (SLC) Utah
Drives: 2006 Pontiac GTO; 2008 Santa Fe Limited AWD
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
peachferrari is an unknown quantity at this point
Yeah most likely one or both of the CV joints. Let us know what they say.
peachferrari is offline  
#7 Old 02-05-2013, 10:20 AM
Senior Member
 
radar2000's Avatar
 
Join Date: Jun 2008
Location: Toronto, Canada
Drives: 2009 Santa Fe Limited
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
radar2000
(Thread Starter)
Dropped off the car this morning and just received a call...

They had mentioned that it is a left broken drive shaft and that they will need to order this part to have it replaced. This will be covered under warranty.

Is this common in these types of cars? I'm concerned as I only drive this car to and from work and never drive it hard / off-road.

Cheers!
radar2000 is offline  
#8 Old 02-05-2013, 10:32 AM
Senior Member
 
johnaauld's Avatar
 
Join Date: Oct 2009
Location: Colorado
2003 2.7 Santa Fe 2001 3.0 Z3
Posts: 1,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
johnaauld is an unknown quantity at this point
Quote:
Originally Posted by radar2000 View Post
Dropped off the car this morning and just received a call...

They had mentioned that it is a left broken drive shaft and that they will need to order this part to have it replaced. This will be covered under warranty.

Is this common in these types of cars? I'm concerned as I only drive this car to and from work and never drive it hard / off-road.

Cheers!
Your description sounded weird so I don't think this is all that common. I don't recall that many breaking down on this forum.
johnaauld is offline  
#9 Old 02-05-2013, 01:56 PM
Senior Member
 
Join Date: Aug 2012
Location: San Diego, CA
2013 Santa Fe Sport 2.0T Serrano Red Premium and Technology Packages 2001 Sonata GLS loaded
Posts: 642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
grandpaswagon is an unknown quantity at this point
Quote:
Originally Posted by radar2000 View Post
Dropped off the car this morning and just received a call...

They had mentioned that it is a left broken drive shaft and that they will need to order this part to have it replaced. This will be covered under warranty.

Is this common in these types of cars? I'm concerned as I only drive this car to and from work and never drive it hard / off-road.

Cheers!
Was the rubber boot cracked letting out the grease? Or just broken inside?

It is rare. Our 2001 Sonata with 138K has never had a boot replaced and original CV joints. Previous Honda Accords needed new boots frequently. And CV joints at about 100K.
grandpaswagon is offline  
#10 Old 02-05-2013, 02:26 PM
Senior Member
 
radar2000's Avatar
 
Join Date: Jun 2008
Location: Toronto, Canada
Drives: 2009 Santa Fe Limited
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
radar2000
(Thread Starter)
Quote:
Originally Posted by grandpaswagon View Post
Was the rubber boot cracked letting out the grease? Or just broken inside?

It is rare. Our 2001 Sonata with 138K has never had a boot replaced and original CV joints. Previous Honda Accords needed new boots frequently. And CV joints at about 100K.
Thanks for your response.

I don't have those details as of yet. I'll ask when they call back and will let you know.

Cheers!
radar2000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome