Engine Knock While Starting - 2009 2.7l Santa Fe Gl - Page 2 - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#11 Old 03-03-2010, 07:45 PM
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,543
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
jsinton is an unknown quantity at this point
You're in good shape since your car is so new, and you had the oil changed at the dealer. I think they'll fix it, but it might take some time. You'll just have to be patient.

jsinton is offline  
Sponsored Links
Advertisement
 
#12 Old 03-03-2010, 09:02 PM
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,283
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Don67 is an unknown quantity at this point
I find my 3.3 somewhat "knocky" for the first couple of minutes of cold weather driving. Even after it warms up, I can always detect a faint diesel-like clatter when driving with the fan and radio turned off. Nothing that concerns me, in fact probably quite typical given all the other comments I've read here.

Definitely check with the dealer regarding that TSB if it bothers you, and definitely stick with Hyundai oil filters. Beyond that, I wouldn't worry about it.
Don67 is offline  
#13 Old 03-04-2010, 07:51 AM
Junior Member
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
srgallan
(Thread Starter)

Well I just did some more searching and spoke to a friend of mine who is a mechanic, he described the problem I am having as "Piston slap" and that it's very common in new vehicles. I actually had read about it being noticeable for many Santa Fe's and that it's just normal especially since it goes away so quickly before I bought it and just never thought. So it may be just that, although, if so I would be surprised that it was not the concensus at the dealer.

SG
srgallan is offline  
#14 Old 03-04-2010, 02:33 PM
Senior Member
 
Join Date: May 2007
Location: Palatine,IL USA
2007 SantaFe AWD Limited 3.3
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
steveH
I agree with all the other responses its normal for Hyundai's to make this noise when cold either piston slap or lifter noise but I dont think its the timing chain. Besides when you look at the TSB and the level they have to go thru to repair your asking for even more trouble but that in my opinion. Please let us know what line the dealer tells you.
steveH is offline  
#15 Old 03-04-2010, 02:43 PM
Junior Member
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
srgallan
(Thread Starter)
Well my official answer is that they don't know, they said to bring it back if it get's worst otherwise to keep driving it. So I guess that's that.....for now anyways. I don't really care about the noise personally if it's normal, I was just concerned that there was something wrong. So we will see what happens I guess if it get's worst or not.

Thanks all for the responses.

SG
srgallan is offline  
#16 Old 03-05-2010, 03:45 PM
Junior Member
 
Join Date: Oct 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
billtroi
Hi Everyone,

I also have a 2009 Santa Fe GLS, 2.7 engine, also 5 months old. There is no knocking or other noise at start up. In fact, I've listened for it and expected it due to lack of oil for a couple of seconds until the oil gets circulating. But there has been nothing like this. The cold start is smooth.

Bill
billtroi is offline  
#17 Old 03-05-2010, 04:26 PM
Senior Member
 
canderson's Avatar
 
Join Date: Mar 2009
Location: Colorado, USA
2008 Limited
Posts: 4,705
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
canderson is an unknown quantity at this point
Ditto with my 3.3L in my '08. I've never heard a sound like that, even on a cold morning, and would be somewhat concerned if I did. It'd be tough to convince me that this sort of sound didn't also imply an increased degree of mechanical wear during startup - one of the nastiest moments in the life of many engines to begin with.
canderson is offline  
#18 Old 03-06-2010, 02:09 AM
Senior Member
 
david-paul-1's Avatar
 
Join Date: May 2007
Location: S. Arizona
Current; 13 GenCpe Track 3.8 Auto, 13 VW CC.. Previous Hyundais; 88 Excel, 06 Azera, 07 Santa Fe
Posts: 1,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
david-paul-1
QUOTE (steveH @ Mar 4 2010, 12:33 PM)
Quote:
I agree with all the other responses its normal for Hyundai's to make this noise when cold either piston slap or lifter noise but I dont think its the timing chain. Besides when you look at the TSB and the level they have to go thru to repair your asking for even more trouble but that in my opinion. Please let us know what line the dealer tells you.
Steve,

He doesn't have a timing CHAIN. Only the 3.3 and 3.5 have timing chains on the CM Santa Fe.

David <><

Amateur Radio Call Sign AB7VE

I do not subscribe to the theory;
"If it isn't broken, don't fix it".
david-paul-1 is offline  
#19 Old 03-06-2010, 07:49 AM
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,283
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Don67 is an unknown quantity at this point
QUOTE (canderson @ Mar 5 2010, 05:26 PM)
Quote:
Ditto with my 3.3L in my '08. I've never heard a sound like that, even on a cold morning, and would be somewhat concerned if I did. It'd be tough to convince me that this sort of sound didn't also imply an increased degree of mechanical wear during startup - one of the nastiest moments in the life of many engines to begin with.
Is yours parked indoors, Canderson? Mine is noisy only when parked outside overnight in sub-zero weather. Otherwise it is very smooth at startup.

It is common knowledge that cold starts account for most of the wear and tear on an engine, but I'm not sure that noise detected by the human ear is necessarily indicative of how much wear is occurring. If it was, then diesel engines wouldn't last more than a few months.
Don67 is offline  
#20 Old 03-06-2010, 09:58 AM
Senior Member
 
canderson's Avatar
 
Join Date: Mar 2009
Location: Colorado, USA
2008 Limited
Posts: 4,705
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
canderson is an unknown quantity at this point
QUOTE (Don67 @ Mar 6 2010, 05:49 AM)
Quote:
Is yours parked indoors, Canderson? Mine is noisy only when parked outside overnight in sub-zero weather. Otherwise it is very smooth at startup.

It is common knowledge that cold starts account for most of the wear and tear on an engine, but I'm not sure that noise detected by the human ear is necessarily indicative of how much wear is occurring. If it was, then diesel engines wouldn't last more than a few months.
Typically yes, it is parked indoors in an (unheated) garage, but not always. As an example, I took it to the airport a couple of weeks ago to take a vacation down in Playa del Carmen -- decided that warm was better than cold, and we weren't seeing any warm around here. Returned from Playa after a week (plenty of time for leakdown of oil, too, if that were going to be an issue) to a car covered in ice and sub-zero (in C terms) temperatures. Fired it up with no noise whatsoever, and then got down to the (ugh) business of scraping the ice off the windshield. Not a fun homecoming after those sunny beaches!
canderson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome