Help Please...noisy Lifters - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 11-19-2009, 06:27 PM
Member
 
Join Date: Oct 2007
Location: montreal
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
beware
(Thread Starter)
Unhappy

hello,

Aparently I have a posible problem with me engine ( 2,7 L, v6, 9500Km ). If I leave the Santy outside..in the morning my lifters make noise for about 2 minutes..after they go smooth..no noise at all. If I park the Santy in my garage (warmed one)..in the morning I have no noise at all.
I run Castrol Synth since 2000km on the engine.
Is this normal or I have to worry about. What I want to point is that this lifter noise is directly proportional with the outside temp.....if cold ( minus4 centigrade..noise for about 2 minutes..if between 5 - 10 centigrade...noise for about 1 minute....more than 12 centigrade..no noise .
I just want to know the normality of this problem or if is something common with this type of engine.

thanks indeed

Mario
beware is offline  
Sponsored Links
Advertisement
 
#2 Old 11-19-2009, 08:20 PM
Senior Member
 
Join Date: Jul 2009
Location: Ontario, Canada
Posts: 448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Alfons is an unknown quantity at this point
QUOTE (beware @ Nov 19 2009, 05:27 PM)
Quote:
hello,

Aparently I have a posible problem with me engine ( 2,7 L, v6, 9500Km ). If I leave the Santy outside..in the morning my lifters make noise for about 2 minutes..after they go smooth..no noise at all. If I park the Santy in my garage (warmed one)..in the morning I have no noise at all.
I run Castrol Synth since 2000km on the engine.
Is this normal or I have to worry about. What I want to point is that this lifter noise is directly proportional with the outside temp.....if cold ( minus4 centigrade..noise for about 2 minutes..if between 5 - 10 centigrade...noise for about 1 minute....more than 12 centigrade..no noise .
I just want to know the normality of this problem or if is something common with this type of engine.

thanks indeed

Mario
I had a problem with the 3.3 on our SF that I swore was noisy lifters - they got noisier with time. I took it into the dealership (under warranty) and they changed the timing chain idler - no more noise.
Alfons is offline  
#3 Old 11-20-2009, 02:06 AM
SENIOR MODERATOR
 
lovemysantafe's Avatar
 
Join Date: Apr 2006
Location: Portland, Oregon (USA)
Drives: 2012 Elantra Limited
Posts: 7,925
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
lovemysantafe is an unknown quantity at this point
My 2004 2.7 liter does this when it gets chilly. It was about 38F (3C) here a few nights ago and I hadn't run the Santy all day. The lifters were noisy, just as you describe, for about two minutes. Once I drove it and it warmed up, the noise stopped. It should also bear noting that I had changed my oil just a few days before and am running full-synthetic Mobil1 10W30.

- Andrew
'12 Elantra Limited w/Tech - 'Emma'
Titanium Gray / Gray Leather
Paid Off at 11:30 PM on 9.25.14!!

------------
R.I.P. Robin Williams - 1951-2014
"We had gay burglars the other night. They broke in and rearranged the furniture."
lovemysantafe is offline  
#4 Old 11-20-2009, 04:40 AM
Senior Member
 
Join Date: Jul 2007
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UniR
synthetic oil and block heaters will help
UniR is offline  
#5 Old 11-20-2009, 06:58 AM
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,312
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Don67 is an unknown quantity at this point
When you changed the oil, did you use an aftermarket filter? If so, it might not have an anti-drainback valve. I'd replace it ASAP with one that does, preferably a Hyundai brand. If your engine gets damaged by an aftermarket filter that does not meet Hyundai's spec, you're outta luck with the warranty.

Beyond that, some degree of clattering on cold starts is normal, and not a cause for alarm if it goes away within a minute or two.
Don67 is offline  
#6 Old 11-20-2009, 11:54 AM
Senior Member
 
PoMansAWD's Avatar
 
Join Date: Sep 2009
Location: Buffalo NY
Former 2008 Hyundai Santa Fe, GLS, AWD, 2.7L owner. 2008 Honda Odyssey LX
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PoMansAWD
Having never purchased an OEM oil filter until recently, I will say I am impressed with the look and feel of the build quality of a Hyundai oil filter. I haven't weighed it, but it feels at least twice as heavy as a comparable off the shelf aftermarket filter. How this makes things better is debatable. That aside; Like Don says, I too have read of the possibilities of oil filter anti drain-back issues (on aftermarket OFs) effecting 2.7's. I'm just not following how the filter could possibly empty on these being mounted closed end down? I've read of the 'siphoning' theory, but don't get that either.

Joel
PoMansAWD is offline  
#7 Old 11-20-2009, 12:20 PM
Member
 
Join Date: Oct 2007
Location: montreal
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
beware
(Thread Starter)
Thanks a lot to everyone !

yes, I,m using the original oil filter ( the little one) and I heard about those aftermarket filters . I think it is possible that the oil drains through that filter valve ..all the oil <column> in the engine ...or all the above filter oil quantity...can drain out through that valve back to crankcase. I was thinking that maybe I have this problem with my actual filter even if its OEM. Maybe I,ll change just the filter ..just to see the differnce ..if one
Well, thanks again for your time guys...I feel a bit reassured on this

Mario

beware is offline  
#8 Old 11-20-2009, 01:35 PM
Junior Member
 
Join Date: Oct 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NomDeGuerre
I don't believe it is the oil or the oil filter.

In my experience it is the gasoline, especially Shell (with Ethanol).

When I switched to, say Esso, I did not experience the lifter noise any longer, even at startups during cold weather.
NomDeGuerre is offline  
#9 Old 11-20-2009, 04:48 PM
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,312
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Don67 is an unknown quantity at this point
Interesting to see that this discussion is a virtual duplicate of one which took place in a BMW forum:

http://www.bobistheoilguy.com/forums/ubbth...;Number=1313406

One theory which might explain NomDeGuerre's observations is that the inferior lubricating properties of ethanol-blend fuel might increase normal fuel injector noise, which is often mistaken for lifter noise. Can't say I've ever noticed this phenomenon, but who knows?
Don67 is offline  
#10 Old 11-20-2009, 08:04 PM
Senior Member
 
PoMansAWD's Avatar
 
Join Date: Sep 2009
Location: Buffalo NY
Former 2008 Hyundai Santa Fe, GLS, AWD, 2.7L owner. 2008 Honda Odyssey LX
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PoMansAWD
BITOG is an awesome board for anything automotive.

Joel
PoMansAWD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome