Weird blue link issue - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-24-2012, 04:07 AM   #1 (permalink)
Member
 
Join Date: Feb 2008
Location: Tinley Park, IL
2014 Kia Sorento SX (Mine) 2012 Hyundai Azera (Mom's)
Posts: 43
iggy373 is an unknown quantity at this point
Default Weird blue link issue

When I use the blue link app to remote start my car it works fine and the car starts. However, I noticed tonight that when I got out to my car and opened the door while it was running, the interior overhead lights did not come on even though the "door" button on the overhead console is depressed as it should be. When I turned the car off the overhead lights came back on and work normally when I open the door. Just not after opening the door after using blue link to remote start. Can others please check to see if they have the same issue or is it just me? Thanks!
iggy373 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2012, 12:03 PM   #2 (permalink)
Senior Member
 
Vicious-Poodle's Avatar
 
Join Date: Jun 2012
Location: Hartford, CT, USA
2012 Azera Tech
Posts: 180
Vicious-Poodle is an unknown quantity at this point
Default

I remote start my car at work at days end to warm it up. I leave the headlights in the on position and the heater on as well. I've never noticed the interior lights. I'll pay attention tomorrow and report.
Vicious-Poodle is offline   Reply With Quote Quick reply to this message
Old 11-26-2012, 05:34 PM   #3 (permalink)
Senior Member
 
Vicious-Poodle's Avatar
 
Join Date: Jun 2012
Location: Hartford, CT, USA
2012 Azera Tech
Posts: 180
Vicious-Poodle is an unknown quantity at this point
Default

Hi

Just got back from work and you are absolutely right, when you enter the car after remote start there are no interior lights on. That's pretty stupid!
Vicious-Poodle is offline   Reply With Quote Quick reply to this message
Old 11-26-2012, 06:12 PM   #4 (permalink)
Member
 
Join Date: Feb 2008
Location: Tinley Park, IL
2014 Kia Sorento SX (Mine) 2012 Hyundai Azera (Mom's)
Posts: 43
iggy373 is an unknown quantity at this point
Default

I'm hoping this is something that can be fixed via a software update or something.
iggy373 is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 09:31 AM   #5 (permalink)
Senior Member
 
03clyde's Avatar
 
Join Date: Sep 2007
Location: Crossville TN
2015 Genesis 5.0 Ultimate, Montecito Blue
Posts: 189
03clyde
Default

Starting the car remotely while it's parked on the street, in the dark, especially when the interior lights up and stays lit until someone enters the car sounds like an invitation to a thief. Maybe that was Mother Hyundais' plan (to make a running car less conspicuous)?
03clyde is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 10:56 AM   #6 (permalink)
Member
 
Join Date: Oct 2012
Location: NM
2013 Azera with tech
Posts: 90
kalagula is an unknown quantity at this point
Default

Quote:
Originally Posted by 03clyde View Post
Starting the car remotely while it's parked on the street, in the dark, especially when the interior lights up and stays lit until someone enters the car sounds like an invitation to a thief. Maybe that was Mother Hyundais' plan (to make a running car less conspicuous)?
That's actually pretty smart. Thinking about it this way, you really don't want the light in the empty car.
kalagula is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 12:02 PM   #7 (permalink)
Member
 
Join Date: Feb 2008
Location: Tinley Park, IL
2014 Kia Sorento SX (Mine) 2012 Hyundai Azera (Mom's)
Posts: 43
iggy373 is an unknown quantity at this point
Default

I'm not saying the interior lights should stay on when the car is simply started. My problem is that the interior lights don't come on when opening the door to get into the car. To me, it's more of a security risk to enter a dark vehicle.
iggy373 is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 12:26 PM   #8 (permalink)
Senior Member
 
PokerMunkee's Avatar
 
Join Date: Apr 2012
Location: Woodland Park, CO
2012 Sonata Limited 2.0T
Posts: 559
PokerMunkee is an unknown quantity at this point
Default

Do your hazard lights flash after a remote start? The Sonata's hazards flash after you start it, so annoying. I'm going to see if the Sonata's door lights come on, I can't remember.
__________________
2012 Radiant Silver Sonata Limited 2.0T

Built 8/31/11
Mods: Spoiler, Mud Guards, Clear Bra, V1 Hardwire, 27% Tint, XS 4300K HIDs
PrecisionLED 6000K everywhere, DIY BOV, Continental ExtremeContact DWS (245/45/18)
PokerMunkee is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 05:58 PM   #9 (permalink)
Member
 
Join Date: Feb 2008
Location: Tinley Park, IL
2014 Kia Sorento SX (Mine) 2012 Hyundai Azera (Mom's)
Posts: 43
iggy373 is an unknown quantity at this point
Default

My hazards also blink while it's running but at a slower rate than normal. I agree it kind of adds unwanted attention.
iggy373 is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:21 PM   #10 (permalink)
Senior Member
 
Join Date: Sep 2010
Location: Hicksville, N.Y.
Drives 2012 Azera Tech Package Bronze Mist Metallic
Posts: 454
sdigirolamo is an unknown quantity at this point
Default

Quote:
Originally Posted by iggy373 View Post
My hazards also blink while it's running but at a slower rate than normal. I agree it kind of adds unwanted attention.
If you all really have a concern call Blue Link and see what there response is. I spoke to them on renewing for 6 months for the essentials package and the rep asked me if I had any questions or concerns about Blue Link so they want to hear what you think.
sdigirolamo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:17 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.