i did something bad - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-18-2013, 01:48 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Newfoundland
RB Accent
Posts: 1
jbaker1989 is an unknown quantity at this point
Default i did something bad

One of my wires worked loose on a amp I had in my 2012 accent. When I went back to look into it I heard a pop and my head unit went down. The wire that was off was the remote... sounds like I shorted the head unit. Now today I noticed my mirrors are also non responsive. What did I burn up now ?


Joe
jbaker1989 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-18-2013, 02:02 PM   #2 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: NJ
2013 Accent GS 6MT & 1996 Miata 5MT
Posts: 547
2013AccentGS6MT is an unknown quantity at this point
Default

You might need to find an electrical wiring diagram. Could just be you blew the fuse for the radio and maybe it's also what works the mirrors.
__________________
PrecisionLED 6000K interior + license plate bulbs
SE leather/chrome shift knob (came scratched!)
Debadged 'Accent' letters
OEM cargo tray and cargo net
Weathertech Digital Fit front mats
XenonSupply 4300k HID headlights
Injen SP1340BLK CAI + Hydroshield
2013AccentGS6MT is offline   Reply With Quote Quick reply to this message
Old 04-18-2013, 02:13 PM   #3 (permalink)
Senior Member
 
Lilmistis's Avatar
 
Join Date: Feb 2013
Location: West Palm Beach, FL
2013 Hyundai Sonata SE
Posts: 532
Lilmistis is an unknown quantity at this point
Garage
Default

Quote:
Originally Posted by jbaker1989 View Post
One of my wires worked loose on a amp I had in my 2012 accent. When I went back to look into it I heard a pop and my head unit went down. The wire that was off was the remote... sounds like I shorted the head unit. Now today I noticed my mirrors are also non responsive. What did I burn up now ?


Joe
Check your main fuses i did work on my car installed my HIDs and blew my main fuse everything stopping working including my car wouldnt start lol
__________________
  • Satin Pearl White Wrap, Gloss black roof
  • 20x9 front 20x10 rear Vossen CV3 Wheels.
  • Cross-Drilled & Slotted Rotors
  • Accuair Suspension
  • Custom Hyundai Azera Ixion lip
  • 8000K HIDs and 6000K LED
  • Glossy black painted grille and symbol on trunk
  • Black Halo Projector Headlights w/ Audi LED angel eyes
  • Custom LED smoked tail lights
  • Custom Trunk setup
Lilmistis is offline   Reply With Quote Quick reply to this message
Old 04-18-2013, 04:10 PM   #4 (permalink)
Member
 
Join Date: Apr 2012
Location: Puerto Rico
Accent Sedan 2012
Posts: 59
erPopu is an unknown quantity at this point
Default

my guess: fuse also check the grounds mine did the same like 3 months ago turned out to be that
erPopu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:40 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.