Problems with 2013 Elantra bluetooth and Galaxy S - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-25-2012, 02:03 PM   #1 (permalink)
Junior Member
 
Join Date: May 2012
Location: Austin, TExas
Drive 2013 Elantra Limited
Posts: 1
Barb is an unknown quantity at this point
Default Problems with 2013 Elantra bluetooth and Galaxy S

Hello,

First time posting to the forum. I just bought a Elantra 2013 Limited. I like the car but I am having problems with the Bluetooth and my Samsung Fascinate Galaxy S phone from Verizon.

I am able to pair the phone with the Bluetooth but it works intermittently. It will disconnect after a call or sometime not connect when I turn the car on. I am not able to reconnect unless I restart the car and sometimes I have to turn off and back on the Bluetooth on my phone.

Does anyone else have a Galaxy Fascinate with the same problems? Any suggestions on how I might fix this problem?

Thank you for your help,
Barb
Barb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-25-2012, 02:11 PM   #2 (permalink)
senior member
 
Em-squared's Avatar
 
Join Date: Aug 2011
Location: near Portland, OR
2012 Nissan Leaf SL; 2012 Nissan X-Terra Pro-4X
Posts: 6,836
Em-squared is an unknown quantity at this point
Garage
Default

Hi and welcome to the forum!

I have the Galaxy S for Tmobile, and encounter similar issues. A good example is, the phone works fine with the bluetooth when I've just turned the car on and enabled the bluetooth on my phone, but if I were to hang up and try another call, sometimes it won't work. I can't leave the bluetooth on my phone on for long amounts of time, as the phone battery power greatly diminishes and the phone freezes up, runs slowly, and occasionally overheats and shuts off by itself. The overheating occurs when it's on the car charger mostly.

Personally, I dislike my Galaxy S for this and other reasons, but I'm stuck on contract till 2013, because my husband and I were on the same plan, but he dropped off when his work offered to pay for his own phone plan with an iPhone. Long story short, when he dropped off, it re-set my contract, so now I'm stuck with the Galaxy S even longer.
__________________
Fashionista.



Former driver of 2011 Elantra Limited no tech, and 2010 Genesis Coupe 3.8 Track

Last edited by Em-squared; 05-25-2012 at 02:13 PM.
Em-squared is offline   Reply With Quote Quick reply to this message
Old 05-25-2012, 02:54 PM   #3 (permalink)
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
2011 Elantra GLS 2009 Pathfinder
Posts: 7,541
someguy is an unknown quantity at this point
Garage
Default

Welcome to the forum several of us are from the Austin area. Check out my garage and if you see me on the road make sure you wave. From your issues it sounds like it may be the phone.

Some things to try are rebooting phone, its a little computer and has to be rebooted sometimes and this is a very easy fix.

Delete phone from stereo and start fresh. You can even go into phone and change the name of the phone in bluetooth settings so car thinks its a totally different phone.

Update android software if not on current version. Not sure how Verizon does it but you might have to go into store or call. You can even go as far as doing a full factory reset but backup your data and apps because this wipes the phone clean.

As mentioned bluetooth eats battery so I use a widget and toggle mine on when I get in car. Good luck
__________________
2011 Titanium Gray Elantra GLS
someguy is offline   Reply With Quote Quick reply to this message
Old 05-28-2012, 11:19 PM   #4 (permalink)
Senior Member
 
Perpetuous Dreamer's Avatar
 
Join Date: Aug 2011
Location: Land of snow and cold
Drives 2012 Ford Mustang GT, 2012 Accent GLS, 2012 Elantra LTD.
Posts: 144
Perpetuous Dreamer is an unknown quantity at this point
Default

We both have a Samsung Galaxy from Tmobile. I have the S, she has the S2. We have both had issues with Bluetoof connectivity when driving her Elantra. Wont connect, freezes up, bla bla bla.

However, I picked up a 2012 Accent GLS a couple of months ago and I have very few issues connecting to this car with my Galaxy S. She does not drive this car so I don't know if her's would work fine with it or not. About the only issue I have is about once a week I have to go and re-pair the phone with the car.
Perpetuous Dreamer is offline   Reply With Quote Quick reply to this message
Old 06-07-2012, 03:30 PM   #5 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: Radford, VA
Drives 2012 Hyundai Elantra
Posts: 1
help_u@@yahoo.com is an unknown quantity at this point
Unhappy Bluetooth not working

I took my Elantra Limited back to the dealer because if someone called in while I was bluetoothed it would knock my call off. The salesman said my phone did not have call waiting capabilities. After that my contacts would no longer download into the phone for hands free calling. I took it back to the dealer & they said it was my phone (which had been working perfectly hands free for 3 months). The whole reason I picked the car I did was for the hands free bluetooth...HELP!
help_u@@yahoo.com is offline   Reply With Quote Quick reply to this message
Old 06-07-2012, 04:06 PM   #6 (permalink)
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,100
Don67 is an unknown quantity at this point
Default

I have the Galaxy II Infuse, and maybe once or twice a month it fails to connect automatically when I start the car. I've never noticed it dropping the connection after a call, however it is possible that I've just never noticed because I don't use it regularly enough.
Don67 is offline   Reply With Quote Quick reply to this message
Old 06-07-2012, 07:30 PM   #7 (permalink)
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
2011 Elantra GLS 2009 Pathfinder
Posts: 7,541
someguy is an unknown quantity at this point
Garage
Default

Quote:
Originally Posted by help_u@@yahoo.com View Post
I took my Elantra Limited back to the dealer because if someone called in while I was bluetoothed it would knock my call off. The salesman said my phone did not have call waiting capabilities. After that my contacts would no longer download into the phone for hands free calling. I took it back to the dealer & they said it was my phone (which had been working perfectly hands free for 3 months). The whole reason I picked the car I did was for the hands free bluetooth...HELP!
Next try your cell phone provider for support. Might have to reset something in the phone.

Sent from my SPH-D710 using AutoGuide.Com Free App
__________________
2011 Titanium Gray Elantra GLS
someguy is offline   Reply With Quote Quick reply to this message
Old 06-08-2012, 01:21 PM   #8 (permalink)
Senior Member
 
TunedOut's Avatar
 
Join Date: Jul 2011
Location: Porters Lake, Nova Scotia, Canada
2013 Accent 5dr Hatch L 2011 Elantra Limited w/Nav - traded 2002 Elantra VE - Sold
Posts: 314
TunedOut
Default

I had the Galaxy S up until a few months ago, same issues with no fix, easiest thing to do is just turn off Bluetooth and turn on again from the phone end.

I just upgraded to a Motorola razor xt910 and have zero issues, works like a charm......when somebody texts me while I am linked to my car, it send an auto reply stating that I am driving and will get back to them when I am done
__________________
TunedOut is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 12:44 PM   #9 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Winnipeg, mb
2012 Hyundai Elantra GT
Posts: 2
lwj01998 is an unknown quantity at this point
Wink

I have a 2012 Elantra GT with large GPS guidance screen and bluetooth built in. It was great---for a short time. At first it loaded all of my contacts on my iphone 4 and they were very handy there.
Then it lost all but 17 contacts, and shortly after it lost them all.

My local dealer has a report to Hyundai Canada on this but so far this has not been resolved. I could get a ticket due to a malfunctioning system I paid good money for if I don't pull over and park to see on the phone who i wish to phone. I upgraded the iphone software to 6. Cleared the phone, reset the car system--no luck. Last I heard Hyundai and Apple were working to find a solution. This has been months now. --Frustrated in Winnipeg.
lwj01998 is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 07:50 PM   #10 (permalink)
Junior Member
 
Gray229's Avatar
 
Join Date: Mar 2012
Location: CA
2012 Elantra GLS
Posts: 15
Gray229 is an unknown quantity at this point
Garage
Default

I had the same issues, (owned a vibrant which is the tmobile version.) I will just say the phone itself is garbage. Plagued with software issues and terrible GPS. Applies to all carrier variants of gs1's. (I even rooted and installed custom ROMs to make it the best it could be.)

I got a gs3 on tmobile now and all problems regarding bluetooth disappeared. This is the phone I wish I had two years ago. Works perfectly.

Now if only the car would understand my voice commands. >_>


edit: Hory crap didn't notice this thread was necro'd.
__________________
2012 Black Elantra GLS
Mods: 8000k Xenon HID - Retrofit Bi-xenon Morimoto Mini Projectors - exLED Angel Eyes - exLED SF-Block LED DRL - Black Turn Signal Reflectors - Factory Style Spoiler w/ LED - exLED Bumper Reflectors LED - Bumper Diffuser - Bazooka 8in 100w Sub w/ remote - Megan Racing Lowering Springs

Last edited by Gray229; 10-28-2012 at 07:52 PM. Reason: edit: Hory crap didn't notice this thread was necro'd.
Gray229 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.