Service Campaign Tg1 Replaced Radio - Page 6 - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-25-2011, 12:09 PM   #51 (permalink)
Senior Member
 
Join Date: Jan 2007
Location: Comox, BC
2007 Hyundai Tucson 2013 Hyundai Elantra GT SE-no tech. Titanium Gray
Posts: 199
flyfisherdon
Default

Anyone in Canada had this TSB done?
I got a call from my dealer about an appt.for an oil change for my Tucson, and had him check for a TG1 for the Elantra. He put the VIN in the computer and nothing showed up.
Don
flyfisherdon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-27-2011, 01:10 AM   #52 (permalink)
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
2011 Elantra GLS 2009 Pathfinder
Posts: 7,541
someguy is an unknown quantity at this point
Garage
Default

Had mine done, new panel has sharper looking display and everything is more illuminated at night now. All my stations and audio settings were lost but bluetooth settings were not changed.
__________________
2011 Titanium Gray Elantra GLS
someguy is offline   Reply With Quote Quick reply to this message
Old 11-15-2011, 07:07 PM   #53 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Halifax, NS Canada
Drives Elantra Limited
Posts: 1
gcrandall is an unknown quantity at this point
Default Limited w/NAV Radio replaced -twice in 6 months!

Not sure if these problems are related, but 4 months after I bought my 2011 Elantra Limited w/ NAV, the radio went on the fritz. No audio on anything, screen display/quality/brightness was OK, but some touch buttons wouldn't work, radio presets could all be active at the same time, in car voice was just emitting a cracking sound. The only thing that would work was the AM radio (WTF??) I don't even get any AM radio stations anymore around here...

The best part, 2 months after have the "radio" replaced, I had the exact same problem. Everything was exactly the same, same exact symptoms.

Dealer is replacing "radio" again in 2 days...will post if I find out anything.
gcrandall is offline   Reply With Quote Quick reply to this message
Old 11-15-2011, 08:16 PM   #54 (permalink)
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
2011 Elantra GLS 2009 Pathfinder
Posts: 7,541
someguy is an unknown quantity at this point
Garage
Default

Quote:
Originally Posted by gcrandall View Post
Not sure if these problems are related, but 4 months after I bought my 2011 Elantra Limited w/ NAV, the radio went on the fritz. No audio on anything, screen display/quality/brightness was OK, but some touch buttons wouldn't work, radio presets could all be active at the same time, in car voice was just emitting a cracking sound. The only thing that would work was the AM radio (WTF??) I don't even get any AM radio stations anymore around here...

The best part, 2 months after have the "radio" replaced, I had the exact same problem. Everything was exactly the same, same exact symptoms.

Dealer is replacing "radio" again in 2 days...will post if I find out anything.
Welcome to the forum this sounds like a different issue. Maybe even a wiring issue? Hope tey fix it for you this time.
__________________
2011 Titanium Gray Elantra GLS
someguy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:54 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.