Rough Idle - Page 15 - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-20-2012, 03:27 PM   #141 (permalink)
Member
 
Jeffs2011SonataSE's Avatar
 
Join Date: May 2011
Location: Imperial Valley, CA
Posts: 89
Jeffs2011SonataSE is an unknown quantity at this point
Default

Quote:
Originally Posted by seamsealer View Post
Jeff, I understand there is a small drop in RPM between N and D, but there should not be any rough idle. You can't even feel a clunk or anything when going from N to D. I am too old and have owned too many cars to know this is not the norm. If Hyundai made all their cars this way and told people it was normal, they would go out of business, no one would buy one.
My wife has an 09 Santa Fe and there is no difference between N and D.
I need to make an appointment and take it in. My friends with their Fords and Chevys rag on me because of the idle. I got to get it fixed. LOL
Honestly, I don't think there is a fix. My car has always idled off and on kinda rough. You factor in the use of the smart alternator (of which my friends ford focus has and idles just as bad by the way) and I think its just a trait of the car. Now if your car is idleing like it is running all 3 cylinders than by all means better investigate, but you could just be using poor quality gas, moisture in your fuel system, or possible a defective coil pack. Try the dealer if you have not already done so and go from there.

on my Elantra, I purchased it used, and it had a rough idle, so I changed the spark plugs, check the coil packs, of which 2 coil packs were loose so I tightened those, changed the pcv valve because it looked like it was toyed with and it ran much better. All and all though, the car has never been silky smooth. Im getting good MPG's so if there was something really wrong, either a check engine light would come on, or the MPG's would go way down. Throw in all the factors and there is not much to guess from. If you figure something out, let us all know...heck could be a bad engine mount, who knows??

Jeff
Jeffs2011SonataSE is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-20-2012, 06:56 PM   #142 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Massachusetts, USA
Drives 2011 Santa Fe
Posts: 202
seamsealer is an unknown quantity at this point
Default

on my Elantra, I purchased it used, and it had a rough idle, so I changed the spark plugs, check the coil packs, of which 2 coil packs were loose so I tightened those, changed the pcv valve because it looked like it was toyed with and it ran much better. All and all though, the car has never been silky smooth. Im getting good MPG's so if there was something really wrong, either a check engine light would come on, or the MPG's would go way down. Throw in all the factors and there is not much to guess from. If you figure something out, let us all know...heck could be a bad engine mount, who knows??

Jeff[/QUOTE]

Bought my Sante Fa used with 30K on it and it runs just fine except for the idle in gear. There is something wrong because most cars just don't idle that rough. It has a 5 yr-60K warrantee and I just have to make an appointment and have it looked at.
The tech service web site gives a lot of good trouble shooting information about rough idle. I just don't think something is quite doing what it is supposed to be doing when idling. They have the equipment and the training to check it out.
My wife's 09 Santa Fe, you can't tell if it's in D or N. Purrs like a kitten. I'll get it in to the dealer and post the results.
seamsealer is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 09:06 PM   #143 (permalink)
Member
 
Jeffs2011SonataSE's Avatar
 
Join Date: May 2011
Location: Imperial Valley, CA
Posts: 89
Jeffs2011SonataSE is an unknown quantity at this point
Default

Is your wifes santa fe a v6? Can't compare the smotthness of a 6 to a 4 keepthat in mind. Its really hard to say what it can be without being in the car. All we can do on the forums is make a logical guess.

Jeff
Jeffs2011SonataSE is offline   Reply With Quote Quick reply to this message
Old 11-21-2012, 03:34 PM   #144 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Massachusetts, USA
Drives 2011 Santa Fe
Posts: 202
seamsealer is an unknown quantity at this point
Default

Quote:
Originally Posted by Jeffs2011SonataSE View Post
Is your wifes santa fe a v6? Can't compare the smotthness of a 6 to a 4 keepthat in mind. Its really hard to say what it can be without being in the car. All we can do on the forums is make a logical guess.

Jeff
My wife's car is a V6. I am too old and have owned too many cars and vans to know the rough idle is not normal. Something is wrong and I just have to get it into the dealer. There are a lot of things they can do to trouble shoot the problem. The tech website has a lot of trouble shooting ideas they can try to isolate the problem, that's a great web site. Hyundai is not sending cars out with rough idle in gear, something is amiss.
seamsealer is offline   Reply With Quote Quick reply to this message
Old 11-30-2012, 05:47 PM   #145 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Massachusetts, USA
Drives 2011 Santa Fe
Posts: 202
seamsealer is an unknown quantity at this point
Default

OK, got an update for you guys with rough idle. My 2011 Santa Fe has the problem in D or R, but smooth in P or N. Dealer had it Tuesday and couldn't get any code. They did have a code on the brake pedal switch and replaced it. No difference in the idle.
Today I pulled in the driveway and put the emergency brake on, put the car in N and checked the mailbox. Got in, put the car in D and took my foot off the brake pedal and the car instantly ran smooth, the emergency brake holding the car from moving. Step on the brake pedal and rough idle. Take my foot off the brake pedal and smooth again. I thought, WOW, I just created the problem and maybe a fix. I went to the dealer and did the same thing for one of the ace mechanics. He thought it may be vacuum related. It goes in on the 11th and they will give me a loaner for the day. I'll keep you all informed if there is a fix.

Last edited by seamsealer; 11-30-2012 at 05:50 PM.
seamsealer is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 08:22 AM   #146 (permalink)
Senior Member
 
Don67's Avatar
 
Join Date: Jan 2008
Location: Ottawa, Canada
Drives 2012 Veracruz GL FWD, 2011 Elantra GLS Auto. Former 2008 Santa Fe 3.3 AWD
Posts: 5,092
Don67 is an unknown quantity at this point
Default

Seamsealer,

You might be onto something, or you might just be proving the theory that it's normal operation caused by the smart alternator increasing engine load when the brake pedal is depressed.

There are too many people experiencing this condition, without a single "fix" being reported anywhere, for me to believe that this anything but normal operating behaviour. And before we claim to be experts because we are old and have owned many cars before, we need to remember that none of those cars employed as many fuel-saving gimmicks as the Elantra. Smart alternators, ultra-lean combustion, etc. are bound to come with a few side effects. All new technology does.
Don67 is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 08:33 AM   #147 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Massachusetts, USA
Drives 2011 Santa Fe
Posts: 202
seamsealer is an unknown quantity at this point
Default

Quote:
Originally Posted by Don67 View Post
Seamsealer,

You might be onto something, or you might just be proving the theory that it's normal operation caused by the smart alternator increasing engine load when the brake pedal is depressed.

There are too many people experiencing this condition, without a single "fix" being reported anywhere, for me to believe that this anything but normal operating behaviour. And before we claim to be experts because we are old and have owned many cars before, we need to remember that none of those cars employed as many fuel-saving gimmicks as the Elantra. Smart alternators, ultra-lean combustion, etc. are bound to come with a few side effects. All new technology does.
Hi Don,
There is a definite drop in rpm's when the brake is applied and you can see it on the dashboard tachometer, quite noticeable.
Yes, I go back to carburetors with chokes and gas pedals with linkage. Our age is showing.
I just hope they can figure out something to make it idle smooth when the brake pedal is depressed. Most other cars I have been in don't do this.
This is progress when it can be made to happen and it's not just random. I'll post again when I know more.
seamsealer is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 09:17 AM   #148 (permalink)
MODERATOR
 
OkieRich's Avatar
 
Join Date: Apr 2011
Location: Moore, OK USA
Drives 2013 Elantra Ltd, Shimmering White 2012 Tucson GLS, Graphite Gray
Posts: 12,245
OkieRich is an unknown quantity at this point
Garage
Default

Quote:
Originally Posted by seamsealer View Post
Yes, I go back to carburetors with chokes and gas pedals with linkage. Our age is showing.
Did you check the oil bath air filter? Maybe your points have a burnt spot or the pigtail on the condenser is loose!
__________________
Okie Rich
"In an age of information; being ignorant is a choice."
Ride Of The Month
Forum Rules
OkieRich is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 09:35 AM   #149 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Massachusetts, USA
Drives 2011 Santa Fe
Posts: 202
seamsealer is an unknown quantity at this point
Talking

Quote:
Originally Posted by OkieRich View Post
Did you check the oil bath air filter? Maybe your points have a burnt spot or the pigtail on the condenser is loose!
You know, I think my 52 Chevy had a sponge material that had to be cleaned and oiled to catch the dirt. I was 16 at the time and the car was used and rusty. Very funny.
seamsealer is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 09:45 AM   #150 (permalink)
MODERATOR
 
OkieRich's Avatar
 
Join Date: Apr 2011
Location: Moore, OK USA
Drives 2013 Elantra Ltd, Shimmering White 2012 Tucson GLS, Graphite Gray
Posts: 12,245
OkieRich is an unknown quantity at this point
Garage
Default

Quote:
Originally Posted by seamsealer View Post
You know, I think my 52 Chevy had a sponge material that had to be cleaned and oiled to catch the dirt. I was 16 at the time and the car was used and rusty. Very funny.
You are absolutely correct, Seamsealer! Don't forget the bolt-on oil filter canister that held the metal/mesh element inside. I recall dad cleaning both filters when he changed oil, points, and condenser on his 2-door, 3-on-the-tree, flathead '50 Ford Custom. Complete with starter button and dimmer switches mounted in the floorboard. And let's not even talk about vacuum-controlled wiper blades. Conditioned air was, "If you're hot, roll down your windows!"

Today's offerings in the auto industry are incredible to what we had yesteryear. This is one of those occasions when the "good ol' days" weren't all that good!
__________________
Okie Rich
"In an age of information; being ignorant is a choice."
Ride Of The Month
Forum Rules
OkieRich is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.