phonebook - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-17-2013, 02:31 PM   #1 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Mickey Mouse FL
2012 Sonata 2.0T 2012 Elantra Limited
Posts: 14
Fatjoe216
Default phonebook

Has anyone come up with a solution to the contacts syncing? I have gone to the dealer
and they made it sync with one of their phones. My wife and I have galaxy s 3 phones.
Hers works in her 2012 elantra. I believe they are the same unit. Any help would be apappreciated.
Fatjoe216 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-17-2013, 03:24 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2007
Location: MA
Drives 2012 Sonata Limited Turbo
Posts: 360
error666 is an unknown quantity at this point
Default

It should work.
what exactly is happening with your sync?

try to delete all the phones from the stereo.
make sure to delete the car from your phone's bluetooth as well. Start clean.

On the stereo - go to the phone setup and pair. Initiate pairing from the phone. After a few seconds it should show as paired and connected. But you still have no contacts or history in the stereo.
Then open phone contacts on the stereo. It should ask if you want to download contacts, oress yes. And about a second or two later your phone should ask if you want to allow address book download. Answer yes and it'll start download.

So which step doesn't work?
error666 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 01:17 PM   #3 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Mickey Mouse FL
2012 Sonata 2.0T 2012 Elantra Limited
Posts: 14
Fatjoe216
Default Phone book

Quote:
Originally Posted by error666 View Post
It should work.
what exactly is happening with your sync?
Well the phone connects and i can make calls but the phone book will not transfer.

try to delete all the phones from the stereo.
make sure to delete the car from your phone's bluetooth as well. Start clean.

On the stereo - go to the phone setup and pair. Initiate pairing from the phone. After a few seconds it should show as paired and connected. But you still have no contacts or history in the stereo.
Then open phone contacts on the stereo. It should ask if you want to download contacts, oress yes. At this point the contacts button is greyed out. The radio does not ask to download contacts.
And about a second or two later your phone should ask if you want to allow address book download. Answer yes and it'll start download. The phone does ask to download and i select yes but nothing happens.

So which step doesn't work?
Read above. All i get is picture below.
Attached Images
File Type: jpg 20130111_081812.jpg (176.5 KB, 36 views)
Fatjoe216 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 03:10 PM   #4 (permalink)
Senior Member
 
Join Date: Jan 2007
Location: MA
Drives 2012 Sonata Limited Turbo
Posts: 360
error666 is an unknown quantity at this point
Default

Hey, man. This is a navigation unit, right? I thought it was the dimension. Navi - I have no idea. but basically - if your phone asks you to allow contacts download it means that the stereo is seeing the right profile and is trying. But not getting anything.
So I would assume that something is not playing well with your phone.

Do you run some sort of task manager or process killer on it? You should have a few processes running in order to sync. Also, did you try to just send a contact to the stereo from your phone? Try with one and see if it works.
error666 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 04:22 PM   #5 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Mickey Mouse FL
2012 Sonata 2.0T 2012 Elantra Limited
Posts: 14
Fatjoe216
Default

Quote:
Originally Posted by error666 View Post
Hey, man. This is a navigation unit, right? I thought it was the dimension. Navi - I have no idea. but basically - if your phone asks you to allow contacts download it means that the stereo is seeing the right profile and is trying. But not getting anything.
So I would assume that something is not playing well with your phone.

Do you run some sort of task manager or process killer on it? You should have a few processes running in order to sync. Also, did you try to just send a contact to the stereo from your phone? Try with one and see if it works.
Yes i have tried to send a contact to the stereo unit and the phone says file sent but still nothing.....
Fatjoe216 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 05:24 PM   #6 (permalink)
Banned
 
Join Date: Nov 2010
Posts: 1,090
destro is an unknown quantity at this point
Default

It's the Nav. Been all over the internet and it is the problem with that. My Nav does the exact same thing. Even rest the entire unit....nothing. Two phones, ( iphone and android ) both stopped on the same day.
destro is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 08:38 AM   #7 (permalink)
Senior Member
 
Join Date: Jan 2007
Location: MA
Drives 2012 Sonata Limited Turbo
Posts: 360
error666 is an unknown quantity at this point
Default

how about resetting it to factory settings?
I had some issues with my dimension. It was having a problem with one of my contacts and screwing up the entire voice command. I found that if you change the language it rebuilds the voice data. But in your case you can reset the whole thing. Might help.
error666 is offline   Reply With Quote Quick reply to this message
Old 01-20-2013, 06:15 PM   #8 (permalink)
Senior Member
 
leesrt's Avatar
 
Join Date: Apr 2010
Location: Ga
Drives 2013 Genesis Coupe 3.8 Track and 2013 Elantra GT
Posts: 1,055
leesrt is an unknown quantity at this point
Default

How many contacts do you have?
__________________
Mods: K&N air filter and BOV filter, 21% tint, T-bolt clamps, debadged and rebadged with KDM, 6k XS HID and LED, Lamin-X tinted Tails & Fogs
leesrt is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 08:39 AM   #9 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Mickey Mouse FL
2012 Sonata 2.0T 2012 Elantra Limited
Posts: 14
Fatjoe216
Default

Quote:
Originally Posted by leesrt View Post
How many contacts do you have?
I have 184 contacts.
Fatjoe216 is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 08:45 AM   #10 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Mickey Mouse FL
2012 Sonata 2.0T 2012 Elantra Limited
Posts: 14
Fatjoe216
Default

Quote:
Originally Posted by destro View Post
It's the Nav. Been all over the internet and it is the problem with that. My Nav does the exact same thing. Even rest the entire unit....nothing. Two phones, ( iphone and android ) both stopped on the same day.
That's what I told the dealer. Yet they were able to pair 2 phones and download contacts with success. The guys at the dealer said its the phone most of the time.
Fatjoe216 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:28 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.