Www.myhyundai.com And/or Bluelink Problems - Need Help - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-23-2011, 04:58 PM   #1 (permalink)
Senior Member
 
Join Date: Jul 2011
Posts: 151
dmanindfw is an unknown quantity at this point
Default

What in the world is wrong with this site? I'm having some problems and maybe someone can some shed some light on this site.

I have a 2012 GLS with Bluelink and have registered some time ago.

Right now the problems I am having are:

1) The site still reports my mileage at 0 even though I have approx. 2000 miles on the vehicle. If this doesn't update automatically off of bluelink, how else I can change this? At this point even if I have to manually update that's fine but where can I do so?

2) For my BlueLink ECO Coach, I have it set to deliver reports to me after every fill up. I still have yet to receive a single one even though I've filled up 3-4 times. It seems to update on the site, but I thought it also delivered an email report too, which brings me to....

3) On the online eco reports, my gas mileage drops with every tank...from 26 to 23.3 to 21 even though through manual calculations these should be 30.5 to 27 to 27. The in-car MPG of course was even higher due to its optimistic nature. This may have to do with the odometer not upating at all on the web site (see topic 1 above). So myhyundai.com is reporting my MPG average since signing up as 23.4MPG and tracking through fuelly.com, I am averaging 28.0 MPG.

Anyone have any ideas what I am doing wrong and how to update myhyundai.com to at least report (somewhat) accurate odometer and MPG readings???
__________________
dmanindfw is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-24-2011, 03:41 PM   #2 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 9
chcor70
Default

I have the exact same problem word for word that you do. Only my odometer reading updated to 68 Kilometers, 1) i need it in miles and 2) its about 1500 miles off.
chcor70 is offline   Reply With Quote Quick reply to this message
Old 08-24-2011, 04:20 PM   #3 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: KCMO area
Posts: 1,115
fear24 is an unknown quantity at this point
Default

sorry, i can't afford an 'eco-coach'. i bought a hyundai!

seriously....my eco coach is a bar meter on the dash!

sorry...i have a 2011...dont' have blue link. just posting to up my post count!
__________________


WeatherTech Liners
SR Deluxe Strut Bar
Tint - Llumar (35/15/80)
LED Cupholder Illumination
fear24 is offline   Reply With Quote Quick reply to this message
Old 08-24-2011, 06:18 PM   #4 (permalink)
Senior Member
 
Join Date: Jul 2011
Posts: 151
dmanindfw is an unknown quantity at this point
Default

QUOTE (fear24 @ Aug 24 2011, 03:20 PM)
Quote:
sorry, i can't afford an 'eco-coach'. i bought a hyundai!

seriously....my eco coach is a bar meter on the dash!

sorry...i have a 2011...dont' have blue link. just posting to up my post count!
REAL helpful...**** post wh0re! :P
__________________
dmanindfw is offline   Reply With Quote Quick reply to this message
Old 08-24-2011, 07:49 PM   #5 (permalink)
Senior Member
 
ChuckNorris's Avatar
 
Join Date: Jul 2011
Posts: 106
ChuckNorris
Default

I called them to find this out with mine. Apparently you need to have a car for a month so it can initially update then it will work from then on. Mine is now reading correctly although for some reason mine is now in kilometers. Ill mess with it or just call them again.

I just enabled my eco coach thing for each fill up before I had it on monthly. So I cant really help you with that but I have a feeling it will be along the same grounds as the mileage. Once your mileage first updates I have a feeling the eco coach will work better. Ill let you know if I find anything else out. You could also call them and ask. The blue link customer service people are pretty helpful
ChuckNorris is offline   Reply With Quote Quick reply to this message
Old 08-24-2011, 07:57 PM   #6 (permalink)
Junior Member
 
Join Date: Aug 2011
Location: Canada
Posts: 7
slavia
Default

Does anyone know if this web site work for Canadian Hyundai owners?
slavia is offline   Reply With Quote Quick reply to this message
Old 08-29-2011, 08:09 PM   #7 (permalink)
Member
 
Join Date: Apr 2009
Location: Bucks County PA
2012 Sonata
Posts: 44
ems1
Default

Anyone else get their Blue Link Monthly Vehicle Report Notification? I got the first one and it thinks the TPMS need attention (the red stop icon).
I don't have any indicator light on the dash that there is a problem with the TPMS.

From what I have seen with the Blue Link, this is probably a Blue Link problem rather than a problem with the vehicle.

Also, Blue Link doesn't seem to be able to determine the mile on the odometer.

Hate to have to schedule an appointment with the dealer to find Blue Link is not getting the diagnostics right.


ems1 is offline   Reply With Quote Quick reply to this message
Old 08-29-2011, 08:36 PM   #8 (permalink)
Senior Member
 
ChuckNorris's Avatar
 
Join Date: Jul 2011
Posts: 106
ChuckNorris
Default

I called about this issue today. They are looking into it. Mine went to kilometers and does not update either except for every 30 days. If I go to my vehicles it says 7 for the odometer. The car itself is working great. I think these are mainly just problems with the website. Might be a good idea to call and report this so they know this is common problem.
ChuckNorris is offline   Reply With Quote Quick reply to this message
Old 08-30-2011, 06:12 PM   #9 (permalink)
Senior Member
 
Join Date: Jul 2011
Posts: 151
dmanindfw is an unknown quantity at this point
Default

Well a day after my original post, the odometer on the site started updating (sort of) and I also received my vehicle report. As others mentioned, it's reporting in kilometers but seems to be accurate otherwise. They still have much work to do on the site though.

1) So...on the home page, my odometer reading STILL says 0, BUT under BlueLink it's reporting correctly.

2) On my vehicle report, the report lists that all is ok, even for items my car doesn't even have...haha. It says the EAS (Electronic Air Suspension), the FATC (Fully Automatic Temperature Control), and the SMK (Smart Key System) all are working properly. Really? My GLS has NONE of those things so I'm a little unsure of how they are working correctly.

3) Just a minor thing, but there is a section called "For Your Computer" with some images to use for your computer background image, but they are older models and not a single Sonata (current nor older model) is listed.

Evidently Hyundai is having such a hard time keeping up with vehicle demand that all of their web admins and developers are working on the assembly line now
__________________
dmanindfw is offline   Reply With Quote Quick reply to this message
Old 08-30-2011, 06:15 PM   #10 (permalink)
Senior Member
 
Join Date: Jul 2011
Posts: 151
dmanindfw is an unknown quantity at this point
Default

Oh, I also forgot to report that my ECO Coach report hasn't updated and is still reflecting gas mileage MUCH worse than actual. I'll be filling up the tank in the next couple of days and hopefully it will start reporting correctly <fingers crossed>
__________________
dmanindfw is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.