Faults With I20? - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-01-2009, 05:05 PM   #1 (permalink)
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
KDC
Default

like in the i10 forum, i wanted start any issues and faults post with the i20........ over here

for example, just reading over in the parkers reader reviews that some peoples windscreens have cracked, stereos not working etc....


anything else to look out for those have got new cars so far...?
KDC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-2009, 07:01 PM   #2 (permalink)
Junior Member
 
Join Date: Apr 2009
Location: Malmö
Posts: 25
Anisto
Send a message via MSN to Anisto
Default

leaking rims is one problem, (this is only for 1.2L) if the car is hard to put in reverse(even if you clutch twice or put it in another gear) there is 2 bolts that can be tightened or a mechanism that can be replaced.

Minor problems, but the car is new and there is always some problems in the beginning.
both problems should the Hyundai car dealers/workshops be noticed about.
Anisto is offline   Reply With Quote Quick reply to this message
Old 09-05-2009, 03:44 AM   #3 (permalink)
Junior Member
 
Join Date: Aug 2009
Posts: 7
eifionlewis
Default

QUOTE (Anisto @ Sep 3 2009, 12:01 AM)
Quote:
leaking rims is one problem, (this is only for 1.2L) if the car is hard to put in reverse(even if you clutch twice or put it in another gear) there is 2 bolts that can be tightened or a mechanism that can be replaced.

Minor problems, but the car is new and there is always some problems in the beginning.
both problems should the Hyundai car dealers/workshops be noticed about.


Would this be the same for having trouble getting it into 1st gear?
eifionlewis is offline   Reply With Quote Quick reply to this message
Old 10-08-2009, 01:58 PM   #4 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 3
Dark_Dreams
Default

QUOTE (Eif @ Sep 5 2009, 08:44 AM)
Quote:
Would this be the same for having trouble getting it into 1st gear?
I take it you've also had problems with 1st gear Elf. Did you get it sorted?

Has anyone else had problems with getting 1st gear?

It's only my first week with the car so I'm hoping maybe some of my issues work themselves out.

So far...

1. First gear is sometimes tricky to get into. Not everytime, but often enough to be bloody annoying.

2. The windscreen heater seems pathetic. I sat for 10 minutes this morning waiting for all the moisture to clear from the inside of the window (which also makes me wonder how the **** it got there...!?!). I eventually ran out of patience and went inside to get a cloth to wipe the screen (not ideal!). I'm going to test this on a longer run at the weekend.

3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
Dark_Dreams is offline   Reply With Quote Quick reply to this message
Old 10-08-2009, 04:00 PM   #5 (permalink)
Junior Member
 
Join Date: Aug 2009
Location: Brugge, Belgium
Drives i20 1.2
Posts: 25
SilentSpring
Default

QUOTE (Dark_Dreams @ Oct 8 2009, 07:58 PM)
Quote:
I take it you've also had problems with 1st gear Elf. Did you get it sorted?

Has anyone else had problems with getting 1st gear?

It's only my first week with the car so I'm hoping maybe some of my issues work themselves out.

So far...

1. First gear is sometimes tricky to get into. Not everytime, but often enough to be bloody annoying.

2. The windscreen heater seems pathetic. I sat for 10 minutes this morning waiting for all the moisture to clear from the inside of the window (which also makes me wonder how the **** it got there...!?!). I eventually ran out of patience and went inside to get a cloth to wipe the screen (not ideal!). I'm going to test this on a longer run at the weekend.

3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
1. First and rear gear are sometimes a bit tricky. I have 2000km and it seems to be better now.
In the beginning it was almost once a trip, but now it's very rare.

2. You need to put the Airco on for that, in a few seconds the moisture is gone.
__________________
My car
SilentSpring is offline   Reply With Quote Quick reply to this message
Old 10-08-2009, 04:41 PM   #6 (permalink)
Senior Member
 
Join Date: May 2009
Posts: 117
rodderstrotter
Default

QUOTE (Dark_Dreams @ Oct 8 2009, 06:58 PM)
Quote:
3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
It should only do this when demist is selected.
rodderstrotter is offline   Reply With Quote Quick reply to this message
Old 10-09-2009, 08:35 AM   #7 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 3
Dark_Dreams
Default

QUOTE (rodderstrotter @ Oct 8 2009, 09:41 PM)
Quote:
It should only do this when demist is selected.
You're quite correct rodderstrotter - any other setting and the air con goes off. Demister is about the only setting I ever use on a car fan heater, will need to consider using something else.



QUOTE (SilentSpring @ Oct 8 2009, 09:00 PM)
Quote:
1. First and rear gear are sometimes a bit tricky. I have 2000km and it seems to be better now.
In the beginning it was almost once a trip, but now it's very rare.

2. You need to put the Airco on for that, in a few seconds the moisture is gone.

Thanks SilentSpring.
Fingers crossed it clears after a bit of distance.

I'll try it with the aircon on next time - screen was clear this morning anyway so I couldn't test.
Dark_Dreams is offline   Reply With Quote Quick reply to this message
Old 11-06-2009, 02:01 PM   #8 (permalink)
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
KDC
Default

i have a slight rattle, in the left rear area, very gentle tapping of metal. any ideas on what that might be??
KDC is offline   Reply With Quote Quick reply to this message
Old 11-06-2009, 03:45 PM   #9 (permalink)
Junior Member
 
Join Date: Aug 2009
Posts: 24
BristolSteve
Default

QUOTE (KDC @ Nov 6 2009, 07:01 PM)
Quote:
i have a slight rattle, in the left rear area, very gentle tapping of metal. any ideas on what that might be??
Check the seat belts are fully retracted - i had one having a little wobble at times as not fully home and was very annoying.
BristolSteve is offline   Reply With Quote Quick reply to this message
Old 11-07-2009, 12:41 PM   #10 (permalink)
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
KDC
Default

cheers i ll take alook, if not i ll pop into the dealers, they might know what it is, just annoying
KDC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:15 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.