1998 Atoz Semi-auto Starting Problem - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-07-2009, 11:59 AM   #1 (permalink)
Junior Member
 
Join Date: Mar 2009
Posts: 4
Tich731
Default

For the third time my father's much loved Atoz+ semi-auto will not start.

The symptoms are that the fuel pump can be heard priming the system; the starter will turn over the engine vigorously; there is a spark at the plugs. With the semi-auto, there is an inhibitor switch that prevents the engine being turned over except when in neutral; I have on one occasion been able to turn over the engine when in 1st gear, and one other time it did eventually splutter into life.

The car has been to a Hyundai dealer the first two times it failed to start and they simply "re-programmed the ECU" both times (despite no fault codes being recorded) This "cured" the problem temporarily but in a matter of 3-4 weeks it re-occurred and the dealer now suggests that there is probably a sensor problem somewhere either outside or inside the gearbox and it would be necessary to remove the gearbox to check/replace a sensor inside. (They also admit that they have little experience of this particular model but I assume the garage checked all engine related issues before moving on to the gearbox). The same dealer, a couple of years ago, replaced the hydraulic pump and clutch slave cylinder.

The cost of this latest work would be more than the car is worth.

Does anybody have any experience of this problem - it seems odd that the gearbox/gearchange is suspect.
Are there any checks I can do in relation to the gearbox sensors/wiring. Is the starting in 1st gear a clue?

Any advice would be greatly appreciated.

Tich731 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-08-2009, 04:28 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2005
Location: ESSEX
Posts: 460
Hyundaiownersclub
Default

QUOTE (Tich731 @ Mar 7 2009, 04:59 PM)
Quote:
For the third time my father's much loved Atoz+ semi-auto will not start.

The symptoms are that the fuel pump can be heard priming the system; the starter will turn over the engine vigorously; there is a spark at the plugs. With the semi-auto, there is an inhibitor switch that prevents the engine being turned over except when in neutral; I have on one occasion been able to turn over the engine when in 1st gear, and one other time it did eventually splutter into life.

The car has been to a Hyundai dealer the first two times it failed to start and they simply "re-programmed the ECU" both times (despite no fault codes being recorded) This "cured" the problem temporarily but in a matter of 3-4 weeks it re-occurred and the dealer now suggests that there is probably a sensor problem somewhere either outside or inside the gearbox and it would be necessary to remove the gearbox to check/replace a sensor inside. (They also admit that they have little experience of this particular model but I assume the garage checked all engine related issues before moving on to the gearbox). The same dealer, a couple of years ago, replaced the hydraulic pump and clutch slave cylinder.

The cost of this latest work would be more than the car is worth.

Does anybody have any experience of this problem - it seems odd that the gearbox/gearchange is suspect.
Are there any checks I can do in relation to the gearbox sensors/wiring. Is the starting in 1st gear a clue?

Any advice would be greatly appreciated.
Where are you in the UK
__________________
HYUNDAI TECHNICIAN BASED IN ESSEX UK. ALL HYUNDAI REPAIRS/MODS UNDERTAKEN INCL ENGINE/GEARBOXES Hi Scan and GDS equipment... www.hyundaiownersclub.co.uk / www.essex-tech.co.uk
Hyundaiownersclub is offline   Reply With Quote Quick reply to this message
Old 03-08-2009, 04:29 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2005
Location: ESSEX
Posts: 460
Hyundaiownersclub
Default

[quote]For the third time my father's much loved Atoz+ semi-auto will not start.

The symptoms are that the fuel pump can be heard priming the system; the starter will turn over the engine vigorously; there is a spark at the plugs. With the semi-auto, there is an inhibitor switch that prevents the engine being turned over except when in neutral; I have on one occasion been able to turn over the engine when in 1st gear, and one other time it did eventually splutter into life.

The car has been to a Hyundai dealer the first two times it failed to start and they simply "re-programmed the ECU" both times (despite no fault codes being recorded) This "cured" the problem temporarily but in a matter of 3-4 weeks it re-occurred and the dealer now suggests that there is probably a sensor problem somewhere either outside or inside the gearbox and it would be necessary to remove the gearbox to check/replace a sensor inside. (They also admit that they have little experience of this particular model but I assume the garage checked all engine related issues before moving on to the gearbox). The same dealer, a couple of years ago, replaced the hydraulic pump and clutch slave cylinder.

The cost of this latest work would be more than the car is worth.

Does anybody have any experience of this problem - it seems odd that the gearbox/gearchange is suspect.
Are there any checks I can do in relation to the gearbox sensors/wiring. Is the starting in 1st gear a clue?

Any advice would be greatly appreciated.[/quote
__________________
HYUNDAI TECHNICIAN BASED IN ESSEX UK. ALL HYUNDAI REPAIRS/MODS UNDERTAKEN INCL ENGINE/GEARBOXES Hi Scan and GDS equipment... www.hyundaiownersclub.co.uk / www.essex-tech.co.uk
Hyundaiownersclub is offline   Reply With Quote Quick reply to this message
Old 03-08-2009, 04:54 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2009
Posts: 4
Tich731
Default

I am in West Suffolk.
Tich731 is offline   Reply With Quote Quick reply to this message
Old 03-08-2009, 06:20 PM   #5 (permalink)
Senior Member
 
Join Date: Dec 2005
Location: ESSEX
Posts: 460
Hyundaiownersclub
Default

QUOTE (Tich731 @ Mar 8 2009, 08:54 PM)
Quote:
I am in West Suffolk.
If you dont have anymore success with it then you can always tow it down to my little barn workshop where I can have a look for you.-Gt Totham Essex
__________________
HYUNDAI TECHNICIAN BASED IN ESSEX UK. ALL HYUNDAI REPAIRS/MODS UNDERTAKEN INCL ENGINE/GEARBOXES Hi Scan and GDS equipment... www.hyundaiownersclub.co.uk / www.essex-tech.co.uk
Hyundaiownersclub is offline   Reply With Quote Quick reply to this message
Old 04-11-2009, 04:20 AM   #6 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 10
elaine1015
Default

QUOTE (Hyundaiownersclub @ Mar 8 2009, 06:20 PM)
Quote:
If you dont have anymore success with it then you can always tow it down to my little barn workshop where I can have a look for you.-Gt Totham Essex

I am in West Suffolk.

dvdsetshop
NCIS DVD
Cold Case Seasons 1-5 DVD Box set

elaine1015 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:20 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.