Transmission Problem With 2002 Santa Fe - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-21-2006, 06:23 PM   #1 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 1
geordie
Thumbs up

Over last 6 months have experienced following problem.I park in driveway with front end facing house.Each morning I reverse vehicle onto roadway and then put into drive mode.What I experience each morning on putting into drive is a 'racing' of engine and the vehicle does not move.Then after a few seconds the vehicle suddenly 'lurches' forward.After that the vehicle proceeds normally.No problems the rest of the day altho' on a couple of occasions I have experienced this stick and lurch episode during the day.Each time after first reversing and then going into drive.
Gets quite embarrasing sometimes with my vehicle stopped with other cars piled behind while I wait for the 'lurch' followed by forward movement! Other times it has even taken a couple of 'lurches' to get going.

The dealers have been unable so far to determine cause of this transmission problem.HAS ANYONE HAD A SIMILAR EXPERIENCE? Would love to hear from you.
geordie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-21-2006, 07:16 PM   #2 (permalink)
MODERATOR
 
trajetXG's Avatar
 
Join Date: Aug 2004
Location: Singapore
Drives: A 2008-7 Seaters Santa Fe CM
Posts: 7,236
trajetXG is an unknown quantity at this point
Default



Please post your question at the correct forum...Thank you.
__________________

Hyundai...Drive your way.
trajetXG is offline   Reply With Quote Quick reply to this message
Old 03-21-2006, 08:00 PM   #3 (permalink)
Senior Member
 
duke's Avatar
 
Join Date: Oct 2004
Posts: 1,850
duke
Thumbs up

what is the miliage, and when last was the ATF changed, and by whom ?
duke is offline   Reply With Quote Quick reply to this message
Old 03-31-2006, 02:02 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 1
keithg
Default

I started experiencing a similar problem this past weekend. When I moved the vehichle from reverse to drive it was like the transmission wasn't engaging properly and then when I released my foot from the brake it sureges forward and locks into gear. Shortly after that the MIL will come on and then the vehichle is slow to accelerate from a stopped position, even with the accelerator pushed down.

Anyone have any suggestions? I did have the cehichle in the shop 3 days ago for regular ($700) maintenance.

keithg is offline   Reply With Quote Quick reply to this message
Old 04-21-2006, 10:40 AM   #5 (permalink)
Junior Member
 
Join Date: Apr 2006
Posts: 3
Rich5328
Default

I too have the same problem. After parking in my driveway overnight, and then in the morning after I back out, the car won't go into drive. I must race the engine, and then it drops into gear. Brought it to the dealer, and they said it needed a transmission flush ($169.00), not covered under the warranty. Car has 31k. I'm bringing it in for the service this week. Keeping my fingers crossed.
Rich5328 is offline   Reply With Quote Quick reply to this message
Old 04-22-2006, 09:45 AM   #6 (permalink)
Junior Member
 
Join Date: Apr 2006
Posts: 3
Rich5328
Default

Well, after a total transmission flush, problem still exists. It's back to the dealer for some more guesswork.
Rich5328 is offline   Reply With Quote Quick reply to this message
Old 05-01-2006, 10:40 AM   #7 (permalink)
Junior Member
 
Join Date: Apr 2006
Posts: 3
Rich5328
Default

Hyundai thought they found the problem. They replaced a sticking valve in the tranny. I got a call later that day that it wasn't the problem and that they were overnighting a new transmission. Problem solved.
Rich5328 is offline   Reply With Quote Quick reply to this message
Old 05-07-2006, 08:01 AM   #8 (permalink)
Junior Member
 
Join Date: May 2006
Posts: 6
brady
Default

my latest prob with the santa fe--
occassionally wont shift into 4th gear-wether its in sports mode or not--any1 have that problem?
brady is offline   Reply With Quote Quick reply to this message
Old 08-22-2006, 12:02 PM   #9 (permalink)
Junior Member
 
Join Date: Aug 2006
Posts: 8
mrdctaylor
Default

Did you ever get this fixed? I am having a similar problem.
mrdctaylor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:42 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.