2010 Accent Gs 2-door Front Suspension Issues - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-13-2011, 12:46 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 2
jcmayorgasca
Default

Need your Help !

What can make both front tires worn out unevenly in less than 9000 miles?
Hyundai service department states that the alignment of the car is Ok.
Is maybe a suspension problem?
What can it be?

Please advice.
jcmayorgasca is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-13-2011, 12:57 PM   #2 (permalink)
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Drives 2 XG's (2001 & 2002) & Ford Escort Van
Posts: 12,367
Montego has disabled reputation
Garage
Default

welcome to the forums

l am moving your post over to the accent forum for a better response
__________________


MONTEGO

""""""""""""""""""""""""



Montego is offline   Reply With Quote Quick reply to this message
Old 01-14-2011, 07:32 AM   #3 (permalink)
Senior Member
 
omg grip's Avatar
 
Join Date: Aug 2009
Location: Locust Grove, VA
2009 Accent SE
Posts: 1,806
omg grip is an unknown quantity at this point
Garage
Default

when they say the alignment is ok, it really means that it is within the specified range. its possible that the 2 sides do not match.

they should have given you a printout of the alignment specs if they said they are ok. Otherwise I would think they didnt even bother to check it.
omg grip is offline   Reply With Quote Quick reply to this message
Old 02-28-2011, 09:04 PM   #4 (permalink)
Senior Member
 
Join Date: Feb 2011
Location: Ontario
2013 Gen Coupe 2.0T R-Spec
Posts: 809
Duro5341 is an unknown quantity at this point
Default

Please post alignment print out, if possible

May things can cause this
-Bad alignment
-Lack of rotation - more likely cause
-Bad front struts
-Under / Over inflation
-Driving Habits
-Burnouts....
-Generally Lack of tire maintence is the #1 cause of premature failure

Where are the tires wearing?, that way I can narrow down exactly what happening
Outside edges? center? one shoulder?scalloping? feather edged?

Thanks
Duro
Duro5341 is offline   Reply With Quote Quick reply to this message
Old 03-01-2011, 12:04 AM   #5 (permalink)
Senior Member
 
hyunnychub's Avatar
 
Join Date: May 2007
Location: Northern Ontario
2011 Sonata GL, Pony
Posts: 1,020
hyunnychub
Default

i know from fact driving these spiritedly around corners eats the inner edges on the accents
hyunnychub is offline   Reply With Quote Quick reply to this message
Old 03-01-2011, 10:50 AM   #6 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 20
jshmata
Default

Same for me. Tires on the front driver side wear out first. The front tires here in NYC take a beating. I am lucky to get 20K miles.
Aggressive rotation schedule and wheel alignment help me. I just switched to the SE wheel and tire sizes and hope to have
better results.
jshmata is offline   Reply With Quote Quick reply to this message
Old 03-02-2011, 09:47 PM   #7 (permalink)
Junior Member
 
leshka's Avatar
 
Join Date: Dec 2009
Location: Montreal
Posts: 6
leshka
Default

QUOTE (hyunnychub @ Mar 1 2011, 12:04 AM)
Quote:
i know from fact driving these spiritedly around corners eats the inner edges on the accents
!!! I have an SE (16" wheels) and I also did notice that the inner edges were worn out more then the outer. In fact after ~25,000km front stock tires are almost dead.
leshka is offline   Reply With Quote Quick reply to this message
Old 03-02-2011, 10:19 PM   #8 (permalink)
Senior Member
 
bloodninja's Avatar
 
Join Date: Jul 2008
Location: Philadelphia, PA
2008 Hyundai Accent SE (auto) (sold)
Posts: 4,624
bloodninja is an unknown quantity at this point
Default

The stock tires wear poorly. I went through the stock Kumho 205/45/16 in 22,000 miles, at less than 2mm per tread.

I've now gone 25,000 miles on my Yokohama AVID TRZ tires, 205/55/16, and they have 7mm of tread left, every tire, every tread. Wearing evenly with only ONE rotation. Yeah... they should last at least another 25,000.
bloodninja is offline   Reply With Quote Quick reply to this message
Old 04-28-2011, 03:08 AM   #9 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: Orlando, Florida
2010 Accent GS Premium automatic
Posts: 350
carfreak09
Default

ok folks, I'm now noticing this problem on my car. The driver side front tire is worn almost bald right at the very inner edge of the tire. It looks as if the car is riding on the edge of the tire but there is only a slight pull to the right. The passenger side front tire is not worn in this manner. The steering wheel centers a little to the left of center but will track relatively straight on the highway when there is no crosswinds. Is my alignment off or is there a problem with the tire?? I'm at 16200 miles and the tires have been rotated once. I was about to rotate them again. I'm now wondering whether I should get an alignment done before rotating? I really don't want to spend the money though if this is just a tire issue or the problem won't be fixed by an alignment. Based on the wear pattern, I'd say the camber is off, but the tire honestly looks like its riding square with the road. Can the camber be adjusted on our cars?? The wear is just so bizarre to me because the car is not driving like something is majorly off. The tires still look to have another 15k left in them and I'd like to get that. Advice?
carfreak09 is offline   Reply With Quote Quick reply to this message
Old 04-28-2011, 10:34 AM   #10 (permalink)
Senior Member
 
Join Date: Jan 2011
Posts: 229
2010accentse
Default

I just returned from my first alignment appointment. The rear toe is so far out of spec they need to shim the axle. The rear left tire is so out of round, they won't rotate it. I am not happy with this at all. Hopefully Kumho will replace the bad tire. It only has 4035 miles on it. The shims are going to run me 200. I'm not even going to bother with a warranty request, because I lowered it.
2010accentse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.