Just Did The Timing Belt, Car Wont Start - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-14-2011, 01:33 PM   #1 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
Nando779
Arrow

Hello,

I just finished replacing my timing belt, water pump and all belts. I made sure to double check the timing marks lined up via this pic:

Timing belt diagram

I put everything back together and no go. I am not sure what to do now. Should the crank sprocket pulley be in a special starting position? I see is has a "1" engraved on it.

Any help is appreciated.
Nando779 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-14-2011, 01:56 PM   #2 (permalink)
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,185
jsinton is an unknown quantity at this point
Default

I'd pull the top timing belt cover off, and verify again the timing marks are correct, i.e. bottom pulley to TDC and make sure the marks line up like in your "diagram A". It's a standard four stroke, which always means the bottom pulley turns twice for one turn of the top pulley. Get it to "diagram A" status and if bottom is at TDC, then you're good to go there.

If it still doesn't start after timing verification, then check for spark, fuel, etc. Something is obviously really wrong. Let us know how you make out, you can get some good help here.
__________________

jsinton is offline   Reply With Quote Quick reply to this message
Old 08-14-2011, 02:25 PM   #3 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
Nando779
Default

Thanks for the response. I will check again. I guess there might be a possbility they may have mis-aligned when putting the belts back on =( As far as the "1" that is markd up the pulley, is there any significance for that? I guess I am just fishing for other reasons why it doesn't start. Would it be good practice once I re-align the markings again to turn the sprocket clockwise 2 revolutions to make sure the markings stay lined up?
Nando779 is offline   Reply With Quote Quick reply to this message
Old 08-14-2011, 02:57 PM   #4 (permalink)
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,185
jsinton is an unknown quantity at this point
Default

Yeah, I usually turn the belt by hand once or twice, just to make sure it's riding right and the marks are correct. "One" on the pulley? Disregard it. Just use the marks in the diagram.
__________________

jsinton is offline   Reply With Quote Quick reply to this message
Old 08-15-2011, 01:36 PM   #5 (permalink)
Senior Member
 
Join Date: Jan 2008
Posts: 150
JBimmolate
Default

does it crank but not fire or is it just dead?

Miles
JBimmolate is offline   Reply With Quote Quick reply to this message
Old 08-15-2011, 04:48 PM   #6 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
Nando779
Default

QUOTE (JBimmolate @ Aug 15 2011, 10:36 AM)
Quote:
does it crank but not fire or is it just dead?

Miles
It cranks, just won't start. Hopefully I can work on it tonight or tomorrow night.
Nando779 is offline   Reply With Quote Quick reply to this message
Old 08-15-2011, 06:22 PM   #7 (permalink)
Senior Member
 
MikDee's Avatar
 
Join Date: Apr 2006
Location: Milford, Pa.
Drives 2011 Sportage EX AWD techno orange
Posts: 779
MikDee
Default

As jsinton mentioned, the camshaft gear is double the size of the crank gear because it turns at 1/2 the speed of the crank, therefore it takes 2 turns of the crank to make a complete turn of the cam gear (known as cam timing). You probably have to turn the crank over once as it is right now, Then take off the belt and turn the cam gear 1/2 a turn to realign the marks, & then put the belt back on, that should make it right.
__________________
A few vehicles I've owned, fixed, or modified, & sold, over the years :
http://smg.photobucket.com/user/MikD...91080772125485
MikDee is offline   Reply With Quote Quick reply to this message
Old 08-15-2011, 07:55 PM   #8 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
Nando779
Default

QUOTE (MikDee @ Aug 15 2011, 03:22 PM)
Quote:
As jsinton mentioned, the camshaft gear is double the size of the crank gear because it turns at 1/2 the speed of the crank, therefore it takes 2 turns of the crank to make a complete turn of the cam gear (known as cam timing). You probably have to turn the crank over once as it is right now, Then take off the belt and turn the cam gear 1/2 a turn to realign the marks, & then put the belt back on, that should make it right.

Interesting. I think I might understand then what might have went wrong given I am pretty sure the markings are currently all lined up. Thanks so much.
Nando779 is offline   Reply With Quote Quick reply to this message
Old 08-16-2011, 11:22 PM   #9 (permalink)
Senior Member
 
MikDee's Avatar
 
Join Date: Apr 2006
Location: Milford, Pa.
Drives 2011 Sportage EX AWD techno orange
Posts: 779
MikDee
Default

Wait! OOPs! sorry,,, Here's something a bit easier to do.

1) Line up the crank (BELT PULLEY) timing mark to Top Dead Center (TDC) on the engine itself, Then check to see if the valves for Cylinder # 1 are being held open, or closed? If closed your cam is in the right position for firing Cyl. #1 then set your distributor rotor to Cyl. #1 and you're done!

2) Or, If either of the valves are being held open, it means your cam is set to fire on a different Cylinder,,, Then just turn the crank pulley one more turn, and check it again, the cam shaft will have moved 1/2 a turn, & your valves should be closed now, go back to step 1) and finish it up.
__________________
A few vehicles I've owned, fixed, or modified, & sold, over the years :
http://smg.photobucket.com/user/MikD...91080772125485
MikDee is offline   Reply With Quote Quick reply to this message
Old 08-17-2011, 11:48 AM   #10 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
Nando779
Default

QUOTE (MikDee @ Aug 16 2011, 08:22 PM)
Quote:
Wait! OOPs! sorry,,, Here's something a bit easier to do.

1) Line up the crank (BELT PULLEY) timing mark to Top Dead Center (TDC) on the engine itself, Then check to see if the valves for Cylinder # 1 are being held open, or closed? If closed your cam is in the right position for firing Cyl. #1 then set your distributor rotor to Cyl. #1 and you're done!

2) Or, If either of the valves are being held open, it means your cam is set to fire on a different Cylinder,,, Then just turn the crank pulley one more turn, and check it again, the cam shaft will have moved 1/2 a turn, & your valves should be closed now, go back to step 1) and finish it up.

Excuse my ignorance but I am not too certain on how to check the valves. I assume I will have to remove the valve cover?
Nando779 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.