Sputtering Losing Power - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-20-2010, 05:46 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 1
Tiana13
Default

I had no issue with my 2000 accent, it is a stick, and after we moved I changed the oil the fuel filter and the spark plugs. After I did this the issue of it sputtering and stalling started. It now acts like it isnt getting enough gas and while driving in acceleration it will suddenly lose power and the check engine light will start to flash..I am lost I have no clue why this might be happening. I can also smell something that is kind of gas like but not really and it isnt radiator fluid.
Tiana13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-20-2010, 10:06 PM   #2 (permalink)
Senior Member
 
sbr711's Avatar
 
Join Date: Apr 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 8,272
sbr711 is an unknown quantity at this point
Default

QUOTE (Tiana13 @ May 20 2010, 05:46 PM)
Quote:
I had no issue with my 2000 accent, it is a stick, After I did this the issue of it sputtering and stalling started....
ok

and the check engine light will start to flash..I am lost I have no clue why this might be happening.
The MIL is illuminating because it has detected a fault in a sensor(s) or some other logic in the PCM,, have it scanned, write down the exact code (P-xxxx), and report back with the code(s) as found in the PCM
Scanned yet ?
__________________
<--- please fill in the 'location' and 'what you drive' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.