No Turn Signals - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-28-2006, 09:58 PM   #1 (permalink)
Senior Member
 
joekewl's Avatar
 
Join Date: Feb 2006
Posts: 2,969
joekewl
Default

ok while i was busy at work in the trunk my friend was wiring the pac unit for the steering wheel controls i didnt notice but now i have no turn signals.
does anyone know which fuse controls them?
could he have posibly cut a wrong wire?
and i didnt hook the hazard switch back up yet could that be the problem?
joekewl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-28-2006, 10:06 PM   #2 (permalink)
Senior Member
 
digitalamish's Avatar
 
Join Date: Mar 2006
Posts: 184
digitalamish
Default

Quote:
Originally posted by joekewl@Aug 28 2006, 09:58 PM
[b]and i didnt hook the hazard switch back up yet could that be the problem?
[snapback]53367[/snapback]
Try that first! I know when you take the doors apart, the window motor for the door won't work if the harness is not plugged in. So, for example, if I unplug the rear passenger door harness, and use the drivers door to roll the window up, it doesn't work. I'd bet most of the harnesses work that way too.

Plug that baby in first! As for the fuse, not sure off the top of my head. Look at the inside of the panel, or in the manual. I doubt anything in the radio harness would cause this.
__________________
Upgrades:
Vent visors, hood bra, Silverstars, 4xPolk db650, Kenwood DPX701, Kicker ZX460 & ZR360, 2x10" Kicker Solobarics, SWI-ALP adapter, Sirius Sportster
digitalamish is offline   Reply With Quote Quick reply to this message
Old 08-28-2006, 10:34 PM   #3 (permalink)
Senior Member
 
joekewl's Avatar
 
Join Date: Feb 2006
Posts: 2,969
joekewl
Default

ill plug it in the am and hope thats it
thanks
joekewl is offline   Reply With Quote Quick reply to this message
Old 08-28-2006, 10:52 PM   #4 (permalink)
Senior Member
 
Dennis the Mennis's Avatar
 
Join Date: Jul 2006
Location: Metro DC
"KC" 2006 Sonata 3.3L ***PAID FOR***
Posts: 2,062
Dennis the Mennis is an unknown quantity at this point
Default

That's *****EXACTLY***** what the problem is; no plugee hazard, no blinkee.

Ask me how I know ...
__________________
I hear and I forget, I see and I remember, I do and I understand. Co NF ucius
Dennis the Mennis is offline   Reply With Quote Quick reply to this message
Old 08-29-2006, 12:03 AM   #5 (permalink)
Senior Member
 
Join Date: Jun 2006
Location: The great white north eh!
Posts: 4,156
dogstar
Default

yes.... been there, done that.

i got the dash all back together and was driving around, wondering why people were honking at me while i was making turns.

plug the hazards back in and youll be fine.
__________________
I don't know it all, but I'm REALLY good with google.
dogstar is offline   Reply With Quote Quick reply to this message
Old 08-29-2006, 12:06 PM   #6 (permalink)
Senior Member
 
joekewl's Avatar
 
Join Date: Feb 2006
Posts: 2,969
joekewl
Default

ok im off to try it now wish me luck that he didnt snip anything
joekewl is offline   Reply With Quote Quick reply to this message
Old 08-29-2006, 02:09 PM   #7 (permalink)
Senior Member
 
joekewl's Avatar
 
Join Date: Feb 2006
Posts: 2,969
joekewl
Default

yep that was it i have signals yay lol
joekewl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.