Clicking Noise When Turning - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-31-2011, 09:14 PM   #1 (permalink)
Member
 
Join Date: Mar 2010
Location: Cleveland, OH
Posts: 67
mariojas
Default

Hi guys, I have a little problem that's starting to occur this past week and I want to get some advice before going to the dealer.

When I accelerate from stop the left wheel it like makes a "clicking" noise as the car starts accelerating, once in motion there is no "clicking"

Any ideas what might cause it?
mariojas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-01-2011, 09:14 AM   #2 (permalink)
Senior Member
 
Luxury's Avatar
 
Join Date: Oct 2005
Posts: 356
Luxury
Default

A bad CV joint can make a clicking noise under load, especially when making sharp turns.
Luxury is offline   Reply With Quote Quick reply to this message
Old 04-01-2011, 09:37 AM   #3 (permalink)
Member
 
Join Date: Mar 2010
Location: Cleveland, OH
Posts: 67
mariojas
Default

QUOTE (Luxury @ Apr 1 2011, 09:14 AM)
Quote:
A bad CV joint can make a clicking noise under load, especially when making sharp turns.
Yea that's what I thought at first.. I'll take a look at it today, maybe it just needs some lubrication.. and if not and it needs to be replaced... sucks that I'm not the original owner of the car(warranty)

any tips with what should i lubricate it?
mariojas is offline   Reply With Quote Quick reply to this message
Old 04-01-2011, 09:48 AM   #4 (permalink)
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Drives 2 XG's (2001 & 2002) & Ford Escort Van
Posts: 12,368
Montego has disabled reputation
Garage
Default

you will very likely be wasting your time trying to lubricate it, best just go for a new one

to lubricate the joint you will need to jack the car up, remove the clip from each end of the rubber boot that covers the c.v. joint, pull the boot back along the drive shaft to expose the c.v. joint and then pack the joint and the inside of the boot with lith molly grease (or similar) then re-fit the boot with new clips.

its a very dirty messy job and probably won't make any difference
__________________


MONTEGO

""""""""""""""""""""""""



Montego is offline   Reply With Quote Quick reply to this message
Old 04-02-2011, 01:41 AM   #5 (permalink)
Senior Member
 
Join Date: Mar 2010
Location: FL
2006 Sonata V6 GLS - was mine, but now my moms.
Posts: 578
Byron007 is an unknown quantity at this point
Default

How many miles? I have an 06 Sonata GLS V6 in FL. I have 110k now, but I discovered a slight cut in my left CV boot. I'm going to try to seal with "The Right Stuff." I'm not sure if it will work, but well worth a try.
__________________
<<<<Update your vehicle here so others know what you drive when you post. Makes it easier to help you if you have a problem. http://www.hyundai-forums.com/profil...do=editprofile
Byron007 is offline   Reply With Quote Quick reply to this message
Old 04-02-2011, 10:20 AM   #6 (permalink)
Senior Member
 
Luxury's Avatar
 
Join Date: Oct 2005
Posts: 356
Luxury
Default

QUOTE (Montego @ Apr 1 2011, 07:48 AM)
Quote:
you will very likely be wasting your time trying to lubricate it, best just go for a new one

to lubricate the joint you will need to jack the car up, remove the clip from each end of the rubber boot that covers the c.v. joint, pull the boot back along the drive shaft to expose the c.v. joint and then pack the joint and the inside of the boot with lith molly grease (or similar) then re-fit the boot with new clips.

its a very dirty messy job and probably won't make any difference
I agree. If it's already making noise, it's too late for lube.
Luxury is offline   Reply With Quote Quick reply to this message
Old 04-02-2011, 10:58 AM   #7 (permalink)
Member
 
Join Date: Mar 2010
Location: Cleveland, OH
Posts: 67
mariojas
Default

its only 48000 miles, and that's what worries me... also it sucks the 5 year warranty expired 2 months ago and I'm not the original owner of the car.
mariojas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.