Electrical Problem - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-16-2013, 06:51 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Maine
2003 Hyundai Elantra 2001 Hyundai Tiburon 1995 Dodge Ram
Posts: 4
03elantra is an unknown quantity at this point
Default Electrical Problem

His i have a 2003 Elantra automatic with 151K. I just replaced battery and alternater a week ago.

So i went to install an aftermarket cd player in it yesterday, and now everythings out of wack. i pulled wiring diagrams so i know its hooked up right, and since cdplayer turns on and all speakers work. well after getting radio in, i turned it on and listened to a song, about 2 minutes in the door chime and interior lights cut out. Then the gauge lights and heater control lights go out, then right tailight went, and right headlight went hi and low beam and radio is now out. now i replaced the bulb in tailight, even though it wasnt bad, and still no running tail light. brake light will work though.

i shut it down, and ripped the cd player out of it thinking something was shorting out...well none of the lights came back on, no fuses are blown, and im just stumped on what happened.

after wiring in cd player there were three wires left in the cars stock harness, a green wire, a gray/org stripe wire, and a pink wire. there isnt any more wires comming from the cd players harness so could that be the issue?

and i should add the door chime did come back on for about 10 seconds, but when i went to turn interio light on, it cut back out.

car still fires right up and runs smooth, just seems to have to do with lighting.


im stumped. I know alot about cars, been working with them for 10 years now, but im stumped on this one. any help would be great.

Last edited by 03elantra; 01-16-2013 at 06:56 AM.
03elantra is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2013, 05:34 PM   #2 (permalink)
senior member
 
Em-squared's Avatar
 
Join Date: Aug 2011
Location: near Portland, OR
2012 Nissan Leaf SL; 2012 Nissan X-Terra Pro-4X
Posts: 6,837
Em-squared is an unknown quantity at this point
Garage
Default

if I haven't said so already.
__________________
Fashionista.



Former driver of 2011 Elantra Limited no tech, and 2010 Genesis Coupe 3.8 Track
Em-squared is offline   Reply With Quote Quick reply to this message
Old 01-16-2013, 09:45 PM   #3 (permalink)
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,351
jsinton is an unknown quantity at this point
Default

Did you disconnect the battery before you started pulling out the radio? I see this all the time... rule of thumb is leave the audio system alone.
__________________

jsinton is offline   Reply With Quote Quick reply to this message
Old 01-16-2013, 10:10 PM   #4 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Maine
2003 Hyundai Elantra 2001 Hyundai Tiburon 1995 Dodge Ram
Posts: 4
03elantra is an unknown quantity at this point
Default

yes i always disconnect battery before doing anything to the electrical system.....ive put cd players in all 9 of the cars ive owned, including my 01 tiburon that i currently have and have never had a problem like this.

BUT, i wired the stock radio back into it, 2 fuses had no power, but werent popped, but replaced anyways, now everything is working again....The elantra is for my wife, ill just put the cd player in my truck instead, she will have to go without lol.

but thanks for the replies.
03elantra is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.