Noisy Tappets - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-10-2009, 02:29 AM   #1 (permalink)
Junior Member
 
Join Date: Jun 2009
Posts: 1
Jon_Ashman
Default

If anyone knows the answer to this can they please let me know.

I am hoping these need to be adjusted to stop a ticking noise coming from the top end of the engine.

Jon_Ashman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-10-2009, 08:00 AM   #2 (permalink)
Member
 
Join Date: Feb 2009
Posts: 52
rdavis55
Default

I think you'll find that there is no adjustment. Nowadays, most if not all zero lash hydraulic lifter motors don't have any adjustment as it's really not needed.
If a hydraulic lifter ticks, no amount of adjustment will stop it.
As a quick fix, you could try dumping the oil and filter and re-fitting with Penrite oil. It has a good detergent in it and has solved this exact problem for me and my nephew on a few engines now.
We swear by the stuff as a result.
The other way, if the tick is consistent hot or cold, is to remove the rocker cover, run the engine and push each rocker sideways a bit, one at a time.
When you hit the noisy one you will hear a subtle but noticable shift in the sound of the tick. You'll then know which one to replace.

keep all the rockers and lifters in order, so they go back where they came from.
rdavis55 is offline   Reply With Quote Quick reply to this message
Old 06-10-2009, 04:54 PM   #3 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 472
EdGasket
Default

Thats right; the tappets are hydraulic with no adjustment. Mine are generally getting worse and are starting to sound more like a diesel engine at tickover. Any particular Penrite oil you recommend? I had a look at their UK site and it seems to be oil for vintage cars ?? Would a flushing oil be any use? I have heard that flushing oil can do more harm than good on an older engine though - may cause seals to leak if the grime is shifted.
EdGasket is offline   Reply With Quote Quick reply to this message
Old 06-14-2009, 10:11 AM   #4 (permalink)
Member
 
Join Date: Feb 2009
Posts: 52
rdavis55
Default

Hi Ed, HPR15 works well. Yeah flush should be used with caution on really sludgy engines, but more from a blocking of galleries than leaking seals problem.
rdavis55 is offline   Reply With Quote Quick reply to this message
Old 03-07-2011, 11:27 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2005
Posts: 14
stigger
Default

QUOTE (Rove @ Jun 10 2009, 11:00 PM)
Quote:
I think you'll find that there is no adjustment. Nowadays, most if not all zero lash hydraulic lifter motors don't have any adjustment as it's really not needed.
If a hydraulic lifter ticks, no amount of adjustment will stop it.
As a quick fix, you could try dumping the oil and filter and re-fitting with Penrite oil. It has a good detergent in it and has solved this exact problem for me and my nephew on a few engines now.
We swear by the stuff as a result.
The other way, if the tick is consistent hot or cold, is to remove the rocker cover, run the engine and push each rocker sideways a bit, one at a time.
When you hit the noisy one you will hear a subtle but noticable shift in the sound of the tick. You'll then know which one to replace.

keep all the rockers and lifters in order, so they go back where they came from.
Can you run your's with the cover off mine spashes oil every where when you do that???
stigger is offline   Reply With Quote Quick reply to this message
Old 03-11-2011, 11:54 AM   #6 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 472
EdGasket
Default

See my thread on this forum for how to overhaul the hydraulic tappets. Worked a treat on mine but it is a fair bit of work. If you do it, change the cam chain and guide at the same time. My chain guide had practically disappeared it was so worn !
EdGasket is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:42 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.