Engine sound - Hyundai Forums : Hyundai Forum

Register Home Forums Active Topics Photo Gallery Garage Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance

Hyundai-Forums.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-14-2012, 03:20 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Croatia
Hyundai Getz 1.4 16V
Posts: 3
sbgetz32 is an unknown quantity at this point
Default Engine sound

I'm new here. I have a problem with the engine sound. The problem exists only when the temperature is low, and when the engine is cold. When starting the engine and head to drive in first gear or second gear appears short sound of 1 second, the area of ​​the pedals. The sound coming from the engine and is reminiscent of the sound of electric light that skip. After that, nothing, until the re-starting. That sound I do not notice the summer. Only in winter. Getz 1.4 16V, year 2008, regularly serviced, 55000 km. Thanks!
sbgetz32 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 05:01 PM   #2 (permalink)
MODERATOR
 
RBURGOSS's Avatar
 
Join Date: Aug 2009
Location: Costa Rica
Drives Terracan CRDi (2004) and Getz 3dr 1.6 sport (2008)
Posts: 1,462
RBURGOSS is an unknown quantity at this point
Default

Quote:
Originally Posted by sbgetz32 View Post
I'm new here. I have a problem with the engine sound. The problem exists only when the temperature is low, and when the engine is cold. When starting the engine and head to drive in first gear or second gear appears short sound of 1 second, the area of ​​the pedals. The sound coming from the engine and is reminiscent of the sound of electric light that skip. After that, nothing, until the re-starting. That sound I do not notice the summer. Only in winter. Getz 1.4 16V, year 2008, regularly serviced, 55000 km. Thanks!
Welcome to the forum.

Your description of the sound heard is very vague, but considering this facts:

1) Only when engine cold (first thing in the morning).
2) Only upon starting engine or starting to drive away, but not during the rest of the day.
3) Only in winter (when is cold and dry)
4) You live in Croatia. Country has nothing to do, but latitude does...

The next conditions are "wild guesses":

1) You wear synthethic fabric clothes (polyester, nylon, rayon, spandex, etc.)
2) You may also wear leather soled shoes.

Just by taking into account the know facts, plus the wild guesses, I would suggest you may be having some kind of "static electricity discharge", from your shoes to somewhere around the pedals.

If this is the situation, it should not happen wearing rubber soled shoes and/or cotton fabric clothes (jeans, for example).

Static electricity buildup is quite common, especially during winter times, at latitudes above 35. You may be experiencing some kind of discharges too when getting off car and grabbing door (window frame). Static builds up when two synthethic fabrics rub together (or with leather), like your pants against seats (fabric) or shoes against car's carpet.

If this is your situation, there are some fabric sprays (Scotch Gard anti static) that can be applied to your driver's seat and carpet around the driver's side. This will reduce the static buildup.

Let us know if this is your situation or any other findings.
__________________
Robert B.

Don't forget to participate and vote in the February 2013 ROTM thread at http://www.hyundai-forums.com/249-ri...2013-rotm.html
RBURGOSS is offline   Reply With Quote Quick reply to this message
Old 11-18-2012, 03:17 PM   #3 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Croatia
Hyundai Getz 1.4 16V
Posts: 3
sbgetz32 is an unknown quantity at this point
Default

The sound comes exactly at the 16th second shot, the engine in second gear.
Record 0003 by sbgetz32 on SoundCloud - Create, record and share your sounds for free
sbgetz32 is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 08:41 AM   #4 (permalink)
MODERATOR
 
RBURGOSS's Avatar
 
Join Date: Aug 2009
Location: Costa Rica
Drives Terracan CRDi (2004) and Getz 3dr 1.6 sport (2008)
Posts: 1,462
RBURGOSS is an unknown quantity at this point
Default

That sounds almost "gutural" or like "road". Not even close for an engine sound. Its deep, rumbling and it also fades in and out.

If the car was rolling (actually moving), I would guess this sound comes from transmission and not the engine. More likely to be a "worn ball bearing" sound, but since the engine has no ball bearings, I would take a wild guess that this is coming either from transmission, hub bearings or even tyres.

Can you reproduce this same sound while driving on different surfaces (pavement, concrete, asphalt, gravel...)? Can you produce it while coasting (rolling in neutral)?
__________________
Robert B.

Don't forget to participate and vote in the February 2013 ROTM thread at http://www.hyundai-forums.com/249-ri...2013-rotm.html
RBURGOSS is offline   Reply With Quote Quick reply to this message
Old 11-21-2012, 10:46 AM   #5 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Croatia
Hyundai Getz 1.4 16V
Posts: 3
sbgetz32 is an unknown quantity at this point
Default

Nothing to do with the ground, it just happens when the car is cold. :-( I need to service the car there and try to solve a problem that is causing the sound.
sbgetz32 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.